Bug 602203 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:eda3629421fece81faf78ad99c8...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-09 11:55 UTC by Simon
Modified: 2018-04-11 12:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 22:10:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.69 KB, text/plain)
2010-06-09 11:55 UTC, Simon
no flags Details

Description Simon 2010-06-09 11:55:27 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: eda3629421fece81faf78ad99c8f15f3c473858d
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Simon 2010-06-09 11:55:30 UTC
Created attachment 422513 [details]
File: backtrace

Comment 2 Matěj Cepl 2010-07-13 22:10:44 UTC

*** This bug has been marked as a duplicate of bug 611580 ***


Note You need to log in before you can comment on or make changes to this bug.