This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 602228 - bridge-utils missing documentation in manpage for RFE 574461
bridge-utils missing documentation in manpage for RFE 574461
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Peter Schiffer
BaseOS QE - Apps
: FutureFeature, ManPageChange
Depends On:
Blocks: 574461 676355 748554
  Show dependency treegraph
 
Reported: 2010-06-09 08:44 EDT by Jan Ščotka
Modified: 2011-12-06 06:45 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
With this update, the new multicast feature is now described in the brctl(8) manual page.
Story Points: ---
Clone Of:
: 676355 (view as bug list)
Environment:
Last Closed: 2011-12-06 06:45:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
man page for brctl providing missing ICMP multicast options. (7.34 KB, application/x-troff-man)
2011-08-23 07:45 EDT, Thomas Woerner
no flags Details

  None (edit)
Description Jan Ščotka 2010-06-09 08:44:14 EDT
Description of problem:
due to
https://bugzilla.redhat.com/show_bug.cgi?id=574461
new features supporting multicast was added into bridge.
But I found that there is no documatation for 
brctl command in man pages for multicast operation, short set bellow.
So I was unable to use brctl properly with multicast.

Version-Release number of selected component (if applicable):
bridge-utils-1.2-9.el6

for example these
	setmclmc  	<bridge> <int>		set multicast last member count
	setmcrouter	<bridge> <int>		set multicast router
	setmcsnoop	<bridge> <int>		set multicast snooping
	setmcsqc  	<bridge> <int>		set multicast startup query count
	setmclmi  	<bridge> <time>		set multicast last member interval
	setmcmi   	<bridge> <time>		set multicast membership interval
	setmcqpi  	<bridge> <time>		set multicast querier interval
	setmcqi   	<bridge> <time>		set multicast query interval
	setmcqri  	<bridge> <time>		set multicast query response interval
	setmcqri  	<bridge> <time>		set multicast startup query interval
Comment 2 RHEL Product and Program Management 2010-06-09 09:18:39 EDT
This feature request did not get resolved in time for Feature Freeze
for the current Red Hat Enterprise Linux release and has now been
denied. It has been proposed for the next Red Hat Enterprise Linux
release. If you would still like it considered for the current
release as an exception, please make that request with your support
representative.
Comment 19 Thomas Woerner 2011-08-23 07:45:51 EDT
Created attachment 519443 [details]
man page for brctl providing missing ICMP multicast options.
Comment 24 Eliska Slobodova 2011-09-29 07:10:45 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
With this update, the new multicast feature is now described in the brctl(8) manual page.
Comment 25 errata-xmlrpc 2011-12-06 06:45:46 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1571.html

Note You need to log in before you can comment on or make changes to this bug.