Bug 60232 - Starting xfs: fonts.dir -- no such file or directory
Summary: Starting xfs: fonts.dir -- no such file or directory
Status: CLOSED DUPLICATE of bug 59599
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-22 16:52 UTC by Clay Cooper
Modified: 2007-04-18 16:40 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-22 16:58:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Clay Cooper 2002-02-22 16:52:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011019
Netscape6/6.2

Description of problem:
With hampton beta 1 (2.4.17-0.13) up kernel running on a beetle.  While booting,
error during start of xfs:
"Starting xfs:  chmod:  getting attributes of `fonts.dir':  no such file or
directory.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Install hampton beta 1 on a beetle
2.  During bootup, note xfs start error message.
3.
	

Actual Results:  Error message during xfs startup

Expected Results:  Green [ok]'s with no complaints.

Additional info:

Comment 1 Arjan van de Ven 2002-02-22 16:58:02 UTC
The XFree font server is not part of the kernel. Assigning to the XFree package

Comment 2 giulioo 2002-02-24 11:22:17 UTC

*** This bug has been marked as a duplicate of 59599 ***


Note You need to log in before you can comment on or make changes to this bug.