Bug 602357 - [abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.0-2.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 593351
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:3dbf0244ae691a27dc4418ce421...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 13:00 EDT by Brandon Perkins
Modified: 2010-06-09 13:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-09 13:30:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.23 KB, text/plain)
2010-06-09 13:00 EDT, Brandon Perkins
no flags Details

  None (edit)
Description Brandon Perkins 2010-06-09 13:00:51 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 3dbf0244ae691a27dc4418ce4215eeca8d81b49d
kernel: 2.6.31.5-127.fc12.x86_64
package: pidgin-2.7.0-2.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Brandon Perkins 2010-06-09 13:00:53 EDT
Created attachment 422623 [details]
File: backtrace
Comment 2 Brandon Perkins 2010-06-09 13:01:54 EDT
I wasn't actually actively using pidgin when it crashed.  So not sure why it crashed while I was in Thunderbird.
Comment 3 Stu Tomlinson 2010-06-09 13:30:48 EDT
You probably received an IM that caused Pidgin to try playing a sound, that hit a bug in gstreamer-plugins-good, that caused this crash, for which an update has already been released that addresses this issue.

*** This bug has been marked as a duplicate of bug 593351 ***

Note You need to log in before you can comment on or make changes to this bug.