Bug 602433 - [abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-settings-daemon-2.30.1-6.fc13: Process /usr/libexec/gno...
Status: CLOSED DUPLICATE of bug 611580
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:9818ac4a04d0db137f965c44bb2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 16:18 EDT by kamkila
Modified: 2018-04-11 02:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 18:10:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.47 KB, text/plain)
2010-06-09 16:18 EDT, kamkila
no flags Details

  None (edit)
Description kamkila 2010-06-09 16:18:42 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gnome-settings-daemon
comment: Thank you for your work.
component: gnome-settings-daemon
crash_function: gkbd_indicator_config_load_font
executable: /usr/libexec/gnome-settings-daemon
global_uuid: 9818ac4a04d0db137f965c44bb2a88bbf3730b4b
kernel: 2.6.33.5-112.fc13.x86_64
package: gnome-settings-daemon-2.30.1-6.fc13
rating: 4
reason: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. System > Preferences > Appearance.
2. Theme tab > Colors tab > Click to adjust the Windows Background color.
3. Select a color (I used the eyedropper tool to select a color from my desktop background).
4. Click OK.
Comment 1 kamkila 2010-06-09 16:18:43 EDT
Created attachment 422690 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-07-13 18:10:45 EDT

*** This bug has been marked as a duplicate of bug 611580 ***

Note You need to log in before you can comment on or make changes to this bug.