Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 602471 - [abrt] crash in homebank-4.2.1-1.fc13: type_check_is_value_type_U: Process /usr/bin/homebank was killed by signal 11 (SIGSEGV)
[abrt] crash in homebank-4.2.1-1.fc13: type_check_is_value_type_U: Process /u...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: homebank (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:ce09c58310c2fba2dddaa8d90c4...
:
: 618772 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-09 18:18 EDT by Claudio Rodrigo Pereyra DIaz
Modified: 2010-12-31 05:52 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-31 05:52:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.54 KB, text/plain)
2010-06-09 18:18 EDT, Claudio Rodrigo Pereyra DIaz
no flags Details

  None (edit)
Description Claudio Rodrigo Pereyra DIaz 2010-06-09 18:18:25 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: homebank
component: homebank
crash_function: type_check_is_value_type_U
executable: /usr/bin/homebank
global_uuid: ce09c58310c2fba2dddaa8d90c4b454fccc683a3
kernel: 2.6.33.3-85.fc13.x86_64
package: homebank-4.2.1-1.fc13
rating: 4
reason: Process /usr/bin/homebank was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Claudio Rodrigo Pereyra DIaz 2010-06-09 18:18:28 EDT
Created attachment 422718 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:13:50 EST
*** Bug 618772 has been marked as a duplicate of this bug. ***
Comment 3 Pierre-YvesChibon 2010-12-30 11:38:03 EST
Can you reproduce this bug ?
Comment 4 Fedora Admin XMLRPC Client 2010-12-30 13:37:55 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Filipe Rosset 2010-12-31 05:52:10 EST
I'll close this bug as WONTFIX because it's a old version and now we have a new version in our repositories.

Note You need to log in before you can comment on or make changes to this bug.