Bug 618772 - [abrt] crash in homebank-4.2.1-1.fc13: type_check_is_value_type_U: Process /usr/bin/homebank was killed by signal 11 (SIGSEGV)
[abrt] crash in homebank-4.2.1-1.fc13: type_check_is_value_type_U: Process /u...
Status: CLOSED DUPLICATE of bug 602471
Product: Fedora
Classification: Fedora
Component: homebank (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:d4e63ac96a88c82db6c259592db...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-07-27 13:15 EDT by Cédric OLIVIER
Modified: 2010-12-30 14:23 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:13:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.16 KB, text/plain)
2010-07-27 13:15 EDT, Cédric OLIVIER
no flags Details

  None (edit)
Description Cédric OLIVIER 2010-07-27 13:15:20 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: homebank
component: homebank
crash_function: type_check_is_value_type_U
executable: /usr/bin/homebank
global_uuid: d4e63ac96a88c82db6c259592db5ee6194cc5239
kernel: 2.6.33.6-147.fc13.x86_64
package: homebank-4.2.1-1.fc13
rating: 4
reason: Process /usr/bin/homebank was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Cédric OLIVIER 2010-07-27 13:15:23 EDT
Created attachment 434759 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:13:50 EST

*** This bug has been marked as a duplicate of bug 602471 ***
Comment 3 Karel Klíč 2010-11-09 08:13:50 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #602471.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.