Bug 60265 - typo in spec file > Group
Summary: typo in spec file > Group
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: hwdata (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 60987 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-02-23 08:52 UTC by Michael Schwendt
Modified: 2014-03-17 02:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-23 19:07:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Schwendt 2002-02-23 08:52:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.17-0.18 i686)

Description of problem:

spec file contains type error:
Group: System Enivronment   -->   Group: System Environment

Version-Release number of selected component (if applicable):
0.2-1

Comment 1 Bill Nottingham 2002-02-25 17:54:49 UTC
Whoops, will be fixed in 0.4-1.

Comment 2 Bill Nottingham 2002-03-11 17:07:36 UTC
*** Bug 60987 has been marked as a duplicate of this bug. ***

Comment 3 Michael Schwendt 2002-03-23 19:07:13 UTC
Back in 0.8-3 (Skipjack).

Comment 4 Bill Nottingham 2002-03-25 03:12:36 UTC
No, the package is fine. Specspo was buggy.

Comment 5 Bill Nottingham 2002-03-25 03:14:29 UTC
which caused the wrong thing to be inserted into the spec file. Furrfu.

Will be fixed the next time it's built, anyway.


Note You need to log in before you can comment on or make changes to this bug.