Bug 60987 - The group field is misspelt: Enivronment
The group field is misspelt: Enivronment
Status: CLOSED DUPLICATE of bug 60265
Product: Red Hat Linux
Classification: Retired
Component: hwdata (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2002-03-11 10:56 EST by Göran Uddeborg
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-11 10:56:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2002-03-11 10:56:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020301

Description of problem:
Doing an "rpm -qi" on hwdata says it belongs to the group "System
Enivronment/Base".  That should of course have been "Environment"

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.rpm --dbpath /usr/lib/rpmdb/i386-redhat-linux/redhat -qi hwdata
   (With rpmdb-redhat-7.2.91-0.20020304)

Actual Results:  Group       : System Enivronment/Base

Expected Results:  Group       : System Environment/Base

Additional info:
Comment 1 Bill Nottingham 2002-03-11 12:07:41 EST

*** This bug has been marked as a duplicate of 60265 ***

Note You need to log in before you can comment on or make changes to this bug.