Bug 60274 - segfaults when running rpm --rebuild file.tar.gz
segfaults when running rpm --rebuild file.tar.gz
Status: CLOSED DUPLICATE of bug 57519
Product: Red Hat Linux
Classification: Retired
Component: rpm (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-23 14:50 EST by Olivier Crête
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-24 00:48:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Olivier Crête 2002-02-23 14:50:47 EST
rpm segfaults when running it with --rebuild on a tar.gz

When I run it inside gdb it says:
(gdb) r --rebuild thinkpad_3.0.tar.gz
Starting program: /bin/rpm --rebuild thinkpad_3.0.tar.gz
warning: shared library handler failed to enable breakpoint

Program received signal SIGTRAP, Trace/breakpoint trap.
0x40001e90 in ?? ()
Comment 1 Michael Schwendt 2002-02-24 00:48:28 EST
Duplicate of bug #57519, just trying --rebuild here instead of --recompile. It
is a bug that was fixed in RPM 4.0.3 final which is different from the 4.0.3 on
Enigma.
Comment 2 Jeff Johnson 2002-02-24 12:07:42 EST
OK, thanks for diagnosing.

*** This bug has been marked as a duplicate of 57519 ***

Note You need to log in before you can comment on or make changes to this bug.