Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 602905 - need to add code to exclude gart region from vmcore
need to add code to exclude gart region from vmcore
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kexec-tools (Show other bugs)
6.0
All Linux
low Severity medium
: beta
: ---
Assigned To: Cong Wang
Han Pingtian
: Regression
: 601048 (view as bug list)
Depends On:
Blocks: 5to6kexecTools
  Show dependency treegraph
 
Reported: 2010-06-10 20:46 EDT by Qian Cai
Modified: 2013-09-29 22:17 EDT (History)
7 users (show)

See Also:
Fixed In Version: kexec-tools-2_0_0-79_el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 475505
Environment:
Last Closed: 2010-11-11 09:46:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 4 Han Pingtian 2010-06-22 03:26:19 EDT
*** Bug 601048 has been marked as a duplicate of this bug. ***
Comment 5 Han Pingtian 2010-06-22 03:36:35 EDT
With kexec-tools-2.0.0-75.el6.x86_64, ibm-x3655-03.ovirt.rhts.eng.bos.redhat.com reboot suddenly when dumping the vmcore. And I can save the vmcore with kexec-tools-2.0.0-82.el6.x86_64 on the system.
Comment 6 releng-rhel@redhat.com 2010-11-11 09:46:12 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.