Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 600568 - (5to6kexecTools) RHEL5->RHEL6 kexec-tools forward-port
RHEL5->RHEL6 kexec-tools forward-port
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kexec-tools (Show other bugs)
6.0
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Cong Wang
Han Pingtian
: Regression, Tracking
Depends On: 592312 600566 600571 600572 600574 600575 600577 600578 600579 600581 600583 600584 600585 600586 600588 600589 600590 600591 600593 600594 600595 600596 600597 600598 600599 600600 600601 600602 600603 600604 600605 600606 600607 600610 600611 600612 600613 600896 602785 602905 751484
Blocks: 524819 600564
  Show dependency treegraph
 
Reported: 2010-06-05 00:25 EDT by Qian Cai
Modified: 2013-09-29 22:14 EDT (History)
5 users (show)

See Also:
Fixed In Version: kexec-tools-2_0_0-79_el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-11 09:42:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Qian Cai 2010-06-05 00:25:38 EDT
Description of problem:
This is track patches in RHEL5 kexec-tools are missing in RHEL6.
Comment 1 Qian Cai 2010-06-06 20:26:54 EDT
For every single fix in RHEL5 mentioned here, I have examined the current RHEL6 code to make sure the patch did not there, also I am somehow familiar with RHEL5 and RHEL6 differences, so make sure only list here the ones that affect RHEL6 code-base. For example, there were bugs that only affect critical_disks, and I knew they are probably not applicable in RHEL6 and not listed here.

If there are fixes that not needed for the DEV point of view, we can certainly remove them.

Yes, there looks like 5 or 6 to fix documentation bugs and enhancement.
Comment 10 releng-rhel@redhat.com 2010-11-11 09:42:41 EST
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.

Note You need to log in before you can comment on or make changes to this bug.