Bug 602950 - [abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed b...
Status: CLOSED DUPLICATE of bug 603854
Alias: None
Product: Fedora
Classification: Fedora
Component: pino
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f9c86f36230dae139b2c9d65d0c...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-11 05:49 UTC by Jeff Walden (remove +brc to email)
Modified: 2010-07-11 14:40 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-11 14:40:58 UTC


Attachments (Terms of Use)
File: backtrace (23.83 KB, text/plain)
2010-06-11 05:49 UTC, Jeff Walden (remove +brc to email)
no flags Details

Description Jeff Walden (remove +brc to email) 2010-06-11 05:49:54 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/pino
component: pino
crash_function: raise
executable: /usr/bin/pino
global_uuid: f9c86f36230dae139b2c9d65d0c03a28a10d5415
kernel: 2.6.32.12-115.fc12.x86_64
package: pino-0.2.10-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: Crashed on startup with pino, no other actions taken -- consistently reproducible; just installed a couple dozen updates, one of which seems to have triggered the insta-crash

Comment 1 Jeff Walden (remove +brc to email) 2010-06-11 05:49:56 UTC
Created attachment 423147 [details]
File: backtrace

Comment 2 Chen Lei 2010-07-11 14:40:58 UTC

*** This bug has been marked as a duplicate of bug 603854 ***


Note You need to log in before you can comment on or make changes to this bug.