Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 602953 - [abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
[abrt] crash in pidgin-2.7.1-2.fc13: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:5e8bea9ea169fa4e416c07862d7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 02:03 EDT by Edmond Hui
Modified: 2010-06-11 07:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-11 07:20:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.27 KB, text/plain)
2010-06-11 02:03 EDT, Edmond Hui
no flags Details

  None (edit)
Description Edmond Hui 2010-06-11 02:03:21 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 5e8bea9ea169fa4e416c07862d7c49bf10c50395
kernel: 2.6.33.5-112.fc13.i686.PAE
package: pidgin-2.7.1-2.fc13
rating: 3
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Start pidgin

It crashs by itself.....
Comment 1 Edmond Hui 2010-06-11 02:03:23 EDT
Created attachment 423150 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-06-11 07:20:35 EDT

*** This bug has been marked as a duplicate of bug 601650 ***

Note You need to log in before you can comment on or make changes to this bug.