Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 601650 - [abrt] crash in pidgin-2.7.1-2.fc13: msn_dc_fallback_to_sb()
[abrt] crash in pidgin-2.7.1-2.fc13: msn_dc_fallback_to_sb()
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
abrt_hash:0751440e7adb88d3a3bac45fa78...
:
: 602393 602856 602953 603234 603353 603403 603416 603490 603510 603541 603558 603589 603590 603595 603698 603715 603749 604434 604825 604911 605280 605461 605872 606116 606172 606617 607003 607053 607163 607167 607900 608116 608182 608187 608330 608444 608496 608550 608571 608890 609053 609502 609631 610164 610491 611008 611307 611316 611522 611859 612393 612396 612424 612509 613275 613851 613853 614178 614207 614346 614536 615060 615160 615165 615236 615385 615394 615683 616376 616589 616802 616996 617010 617175 617563 617776 618472 618575 619072 619974 620261 622157 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-08 08:13 EDT by Howard Ning
Modified: 2010-08-07 21:31 EDT (History)
68 users (show)

See Also:
Fixed In Version: pidgin-2.7.2-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 22:36:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.26 KB, text/plain)
2010-06-08 08:13 EDT, Howard Ning
no flags Details

  None (edit)
Description Howard Ning 2010-06-08 08:13:17 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pidgin
comment: Has happened 4 times a day. Not very stable.
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: 0751440e7adb88d3a3bac45fa780fb707c6ee0ca
kernel: 2.6.33.5-112.fc13.x86_64
package: pidgin-2.7.1-2.fc13
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Minimize pidgin
2. After some time
3. Open it then it crashes.
Comment 1 Howard Ning 2010-06-08 08:13:19 EDT
Created attachment 422158 [details]
File: backtrace
Comment 2 Stu Tomlinson 2010-06-08 12:29:56 EDT
You can probably avoid this crash until we have a proper fix by disabling "Allow direct connections" on the Advanced options for your MSN account(s)
Comment 3 Howard Ning 2010-06-08 12:36:06 EDT
I will try. Another problem when I uninstall pidgin 2.7.1-2 and install 2.7.0-2 (Or yum downgrade), it has a lot of i686 dependencies. I don't know why.

Downgrading:
 pidgin                     x86_64     2.7.0-2.fc13           updates     1.4 M
Installing for dependencies:
 GConf2                     i686       2.28.1-1.fc13          fedora      975 k
 ORBit2                     i686       2.14.18-1.fc13         fedora      162 k
 atk                        i686       1.30.0-1.fc13          fedora      206 k
 audit-libs                 i686       2.0.4-3.fc13           fedora       61 k
 avahi                      i686       0.6.25-6.fc13          fedora      250 k
 avahi-glib                 i686       0.6.25-6.fc13          fedora       19 k
 cairo                      i686       1.8.10-1.fc13          fedora      320 k
 cdparanoia-libs            i686       10.2-9.fc13            fedora       46 k
 cracklib                   i686       2.8.15-3.fc13          fedora       65 k
 cups-libs                  i686       1:1.4.3-6.fc13         fedora      321 k
 dbus-glib                  i686       0.84-3.fc13            fedora      167 k
 eggdbus                    i686       0.6-2.fc13             fedora       91 k
 farsight2                  i686       0.0.18-1.fc13          updates     158 k
 gssdp                      i686       0.7.2-1.fc13           fedora       40 k
 gstreamer                  i686       0.10.29-1.fc13         updates     786 k
 gstreamer-plugins-base     i686       0.10.29-1.fc13         updates     964 k
 gtk2                       i686       2.20.1-1.fc13          fedora      3.5 M
 gupnp                      i686       0.13.3-4.fc13          fedora       72 k
 gupnp-igd                  i686       0.1.6-1.fc13           fedora       24 k
 jasper-libs                i686       1.900.1-15.fc13        fedora      140 k
 libIDL                     i686       0.8.14-1.fc13          fedora       81 k
 libXcomposite              i686       0.4.1-2.fc13           fedora       17 k
 libXcursor                 i686       1.1.10-4.fc13          fedora       33 k
 libXft                     i686       2.1.14-1.fc13          fedora       48 k
 libXinerama                i686       1.1-2.fc13             fedora       15 k
 libattr                    i686       2.4.44-3.fc13          fedora       15 k
 libcap                     i686       2.17-1.fc13            fedora       29 k
 libdaemon                  i686       0.14-1.fc13            fedora       27 k
 libgnome-keyring           i686       2.30.0-2.fc13          fedora       77 k
 libgudev1                  i686       151-9.fc13             fedora       57 k
 libidn                     i686       1.16-1.fc13            fedora      203 k
 libnice                    i686       0.0.11-1.fc13          fedora      112 k
 liboil                     i686       0.3.16-4.fc12          fedora      112 k
 libpng                     i686       2:1.2.43-1.fc13        fedora      183 k
 libproxy                   i686       0.3.1-4.fc13           fedora       38 k
 libpurple                  i686       2.7.0-2.fc13           updates     5.8 M
 libsilc                    i686       1.1.10-2.fc13          updates     403 k
 libsoup                    i686       2.30.1-1.fc13          fedora      166 k
 libthai                    i686       0.1.14-2.fc13          fedora      185 k
 libtheora                  i686       1:1.1.1-1.fc13         fedora      131 k
 libtiff                    i686       3.9.2-3.fc13           fedora      133 k
 libudev                    i686       151-9.fc13             fedora       72 k
 libvisual                  i686       0.4.0-9.fc12           fedora      127 k
 meanwhile                  i686       1.1.0-4.fc13           fedora       94 k
 nspr                       i686       4.8.4-2.fc13           fedora      112 k
 nss                        i686       3.12.6-4.fc13          fedora      741 k
 nss-softokn                i686       3.12.4-17.fc13         fedora      169 k
 nss-util                   i686       3.12.6-1.fc13          fedora       45 k
 pam                        i686       1.1.1-4.fc13           fedora      644 k
 pango                      i686       1.28.0-1.fc13          fedora      349 k
 pixman                     i686       0.18.0-1.fc13          fedora      154 k
 polkit                     i686       0.96-1.fc13            fedora      156 k
 readline                   i686       6.1-2.fc13             fedora      181 k
 sqlite                     i686       3.6.22-1.fc13          fedora      309 k
Comment 4 Stu Tomlinson 2010-06-08 12:59:39 EDT
regarding the yum downgrade issue, if you really want to do that instead of trying disabling direct connections, the explanation is 'yum downgrade is "odd" sometimes' :) This should work better for you:
   yum downgrade libpurple finch pidgin
Comment 5 Stu Tomlinson 2010-06-09 15:59:45 EDT
*** Bug 602393 has been marked as a duplicate of this bug. ***
Comment 6 Howard Ning 2010-06-09 17:10:29 EDT
It is more stable when disabling the direct connection. It does not crash for a whole day.
Comment 7 Stu Tomlinson 2010-06-10 20:52:06 EDT
*** Bug 602856 has been marked as a duplicate of this bug. ***
Comment 8 Stu Tomlinson 2010-06-11 07:20:35 EDT
*** Bug 602953 has been marked as a duplicate of this bug. ***
Comment 9 Stu Tomlinson 2010-06-11 21:12:06 EDT
*** Bug 603234 has been marked as a duplicate of this bug. ***
Comment 10 Stu Tomlinson 2010-06-12 11:03:39 EDT
*** Bug 603353 has been marked as a duplicate of this bug. ***
Comment 11 Stu Tomlinson 2010-06-13 10:30:44 EDT
*** Bug 603403 has been marked as a duplicate of this bug. ***
Comment 12 Stu Tomlinson 2010-06-13 10:30:56 EDT
*** Bug 603416 has been marked as a duplicate of this bug. ***
Comment 13 Stu Tomlinson 2010-06-13 10:31:13 EDT
*** Bug 603490 has been marked as a duplicate of this bug. ***
Comment 14 Stu Tomlinson 2010-06-13 13:50:59 EDT
*** Bug 603510 has been marked as a duplicate of this bug. ***
Comment 15 Stu Tomlinson 2010-06-13 19:57:05 EDT
*** Bug 603541 has been marked as a duplicate of this bug. ***
Comment 16 Stu Tomlinson 2010-06-13 19:57:24 EDT
*** Bug 603558 has been marked as a duplicate of this bug. ***
Comment 17 Stu Tomlinson 2010-06-13 21:38:42 EDT
*** Bug 603589 has been marked as a duplicate of this bug. ***
Comment 18 Stu Tomlinson 2010-06-13 21:38:54 EDT
*** Bug 603590 has been marked as a duplicate of this bug. ***
Comment 19 Stu Tomlinson 2010-06-13 22:37:27 EDT
*** Bug 603595 has been marked as a duplicate of this bug. ***
Comment 20 Stu Tomlinson 2010-06-14 09:28:09 EDT
*** Bug 603715 has been marked as a duplicate of this bug. ***
Comment 21 Stu Tomlinson 2010-06-14 09:28:17 EDT
*** Bug 603698 has been marked as a duplicate of this bug. ***
Comment 22 Stu Tomlinson 2010-06-14 09:39:54 EDT
*** Bug 603749 has been marked as a duplicate of this bug. ***
Comment 23 Stu Tomlinson 2010-06-16 11:06:44 EDT
*** Bug 604434 has been marked as a duplicate of this bug. ***
Comment 24 Stu Tomlinson 2010-06-16 17:03:11 EDT
*** Bug 604825 has been marked as a duplicate of this bug. ***
Comment 25 Stu Tomlinson 2010-06-16 21:54:19 EDT
*** Bug 604911 has been marked as a duplicate of this bug. ***
Comment 26 Nick 2010-06-17 03:48:15 EDT
Package: pidgin-2.7.1-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Cannot reproduce as i know of, this occures random when receiving msn messages
Comment 27 Stu Tomlinson 2010-06-17 11:11:10 EDT
*** Bug 605280 has been marked as a duplicate of this bug. ***
Comment 28 Stu Tomlinson 2010-06-17 22:34:35 EDT
*** Bug 605461 has been marked as a duplicate of this bug. ***
Comment 29 Arron 2010-06-17 22:43:10 EDT
Package: pidgin-2.7.1-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.just crash
2.
3.
Comment 30 Arron 2010-06-17 23:14:51 EDT
Package: pidgin-2.7.1-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.just crash
2.
3.
Comment 31 Stu Tomlinson 2010-06-19 10:23:35 EDT
*** Bug 605872 has been marked as a duplicate of this bug. ***
Comment 32 Stu Tomlinson 2010-06-20 20:59:42 EDT
*** Bug 606116 has been marked as a duplicate of this bug. ***
Comment 33 David Webb 2010-06-21 05:39:39 EDT
Package: pidgin-2.7.1-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
had msn and SILC running...
was chatting..
SIGABRT
:<
Comment 34 Stu Tomlinson 2010-06-21 09:23:27 EDT
*** Bug 606172 has been marked as a duplicate of this bug. ***
Comment 35 Stu Tomlinson 2010-06-22 12:10:21 EDT
*** Bug 606617 has been marked as a duplicate of this bug. ***
Comment 36 Gahn Hye Nun 2010-06-22 17:19:25 EDT
Package: pidgin-2.7.1-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.crashed after my open msn id was messaged by a bot, which seems doing chinese-english translation service or the such.
Comment 37 Stu Tomlinson 2010-06-22 18:54:10 EDT
*** Bug 607003 has been marked as a duplicate of this bug. ***
Comment 38 Stu Tomlinson 2010-06-23 06:02:13 EDT
*** Bug 607053 has been marked as a duplicate of this bug. ***
Comment 39 Stu Tomlinson 2010-06-23 08:44:12 EDT
*** Bug 607167 has been marked as a duplicate of this bug. ***
Comment 40 Stu Tomlinson 2010-06-23 08:44:19 EDT
*** Bug 607163 has been marked as a duplicate of this bug. ***
Comment 41 Stu Tomlinson 2010-06-25 09:11:57 EDT
*** Bug 607900 has been marked as a duplicate of this bug. ***
Comment 42 Stu Tomlinson 2010-06-25 14:04:41 EDT
*** Bug 608116 has been marked as a duplicate of this bug. ***
Comment 43 Stu Tomlinson 2010-06-25 21:16:05 EDT
*** Bug 608182 has been marked as a duplicate of this bug. ***
Comment 44 Stu Tomlinson 2010-06-25 21:16:28 EDT
*** Bug 608187 has been marked as a duplicate of this bug. ***
Comment 45 Matteo Cafarotti 2010-06-26 14:05:48 EDT
Package: pidgin-2.7.1-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.i was chatting with pidgin when it crashed
2.programs in use when pidgin crashed : eclipse,mysql workbench,firefox,pidgin
3.
Comment 46 Stu Tomlinson 2010-06-27 10:52:04 EDT
*** Bug 608330 has been marked as a duplicate of this bug. ***
Comment 47 Stu Tomlinson 2010-06-27 11:25:30 EDT
*** Bug 608444 has been marked as a duplicate of this bug. ***
Comment 48 cnangel 2010-06-27 21:11:48 EDT
msn_dc_fallback_to_sb() seems come from msn library problems of pidgin
Comment 49 Stu Tomlinson 2010-06-27 21:58:54 EDT
*** Bug 608496 has been marked as a duplicate of this bug. ***
Comment 50 Nick H 2010-06-28 07:14:07 EDT
Package: pidgin-2.7.1-2.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. was just running pidgin as usual, doing nothing special.
2.
3.
Comment 51 Stu Tomlinson 2010-06-28 09:41:46 EDT
*** Bug 608550 has been marked as a duplicate of this bug. ***
Comment 52 Stu Tomlinson 2010-06-28 09:41:55 EDT
*** Bug 608571 has been marked as a duplicate of this bug. ***
Comment 53 Stu Tomlinson 2010-06-28 16:26:57 EDT
*** Bug 608890 has been marked as a duplicate of this bug. ***
Comment 54 Stu Tomlinson 2010-06-29 09:43:23 EDT
*** Bug 609053 has been marked as a duplicate of this bug. ***
Comment 55 th-topo 2010-06-29 12:11:59 EDT
Package: pidgin-2.7.1-2.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
i didn do anything it just crash after a while.
Comment 56 wmak.othermail 2010-06-29 20:28:00 EDT
As mentioned in comment 2, removing the MSN direct connection stops the crash from happening. Already running close to 24 hours.
Comment 57 Stu Tomlinson 2010-06-30 09:09:00 EDT
*** Bug 609502 has been marked as a duplicate of this bug. ***
Comment 58 Stu Tomlinson 2010-06-30 13:24:40 EDT
*** Bug 609631 has been marked as a duplicate of this bug. ***
Comment 59 Stu Tomlinson 2010-07-01 14:50:15 EDT
*** Bug 610164 has been marked as a duplicate of this bug. ***
Comment 60 Stu Tomlinson 2010-07-02 10:32:17 EDT
*** Bug 610491 has been marked as a duplicate of this bug. ***
Comment 61 Mirko Lerotic Filho 2010-07-03 00:40:07 EDT
Package: pidgin-2.7.1-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. I have no idea of what it is. But it's pissing me off. Really.
Comment 62 Stu Tomlinson 2010-07-03 11:11:44 EDT
*** Bug 611008 has been marked as a duplicate of this bug. ***
Comment 63 Stu Tomlinson 2010-07-03 11:13:09 EDT
(In reply to comment #61)
> 1. I have no idea of what it is. But it's pissing me off. Really.    

See comment #2 for how to prevent it.
Comment 64 Mirko Lerotic Filho 2010-07-03 12:19:20 EDT
Thanks, Stu. 
I failed to notice that before.
Comment 65 Cristóvão Rufino 2010-07-04 23:29:39 EDT
Package: pidgin-2.7.1-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Use Pidgin
2. Switch conversation
3.
Comment 66 Stu Tomlinson 2010-07-05 09:58:57 EDT
*** Bug 611316 has been marked as a duplicate of this bug. ***
Comment 67 Stu Tomlinson 2010-07-05 09:59:12 EDT
*** Bug 611307 has been marked as a duplicate of this bug. ***
Comment 68 Stu Tomlinson 2010-07-05 09:59:47 EDT
*** Bug 611522 has been marked as a duplicate of this bug. ***
Comment 69 Stu Tomlinson 2010-07-06 14:08:29 EDT
*** Bug 611859 has been marked as a duplicate of this bug. ***
Comment 70 cnangel 2010-07-06 21:07:16 EDT
Package: pidgin-2.7.1-3.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.chat with friend 
2.
3.
Comment 71 Stu Tomlinson 2010-07-08 07:59:05 EDT
*** Bug 612424 has been marked as a duplicate of this bug. ***
Comment 72 Stu Tomlinson 2010-07-08 07:59:18 EDT
*** Bug 612393 has been marked as a duplicate of this bug. ***
Comment 73 Stu Tomlinson 2010-07-08 07:59:30 EDT
*** Bug 612396 has been marked as a duplicate of this bug. ***
Comment 74 Stu Tomlinson 2010-07-08 08:26:08 EDT
*** Bug 612509 has been marked as a duplicate of this bug. ***
Comment 75 Stu Tomlinson 2010-07-10 09:22:26 EDT
*** Bug 613275 has been marked as a duplicate of this bug. ***
Comment 76 Stu Tomlinson 2010-07-12 20:55:45 EDT
*** Bug 613851 has been marked as a duplicate of this bug. ***
Comment 77 Stu Tomlinson 2010-07-12 20:56:02 EDT
*** Bug 613853 has been marked as a duplicate of this bug. ***
Comment 78 Cristóvão Rufino 2010-07-13 15:55:27 EDT
Package: pidgin-2.7.1-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Just using Pidgin and switching screens with Alt+Tab
Comment 79 Cristóvão Rufino 2010-07-13 15:56:38 EDT
Package: pidgin-2.7.1-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Just switched screens with Alt+Tab
Comment 80 Stu Tomlinson 2010-07-13 16:13:09 EDT
*** Bug 614178 has been marked as a duplicate of this bug. ***
Comment 81 Stu Tomlinson 2010-07-13 17:20:34 EDT
*** Bug 614207 has been marked as a duplicate of this bug. ***
Comment 82 Stu Tomlinson 2010-07-14 09:10:19 EDT
*** Bug 614346 has been marked as a duplicate of this bug. ***
Comment 83 Stu Tomlinson 2010-07-14 13:51:14 EDT
*** Bug 614536 has been marked as a duplicate of this bug. ***
Comment 84 Stu Tomlinson 2010-07-15 17:02:00 EDT
*** Bug 615060 has been marked as a duplicate of this bug. ***
Comment 85 Stu Tomlinson 2010-07-16 07:20:16 EDT
*** Bug 615165 has been marked as a duplicate of this bug. ***
Comment 86 Stu Tomlinson 2010-07-16 07:21:00 EDT
*** Bug 615236 has been marked as a duplicate of this bug. ***
Comment 87 Stu Tomlinson 2010-07-16 07:21:10 EDT
*** Bug 615160 has been marked as a duplicate of this bug. ***
Comment 88 Stu Tomlinson 2010-07-16 12:48:47 EDT
*** Bug 615385 has been marked as a duplicate of this bug. ***
Comment 89 Stu Tomlinson 2010-07-16 12:56:17 EDT
*** Bug 615394 has been marked as a duplicate of this bug. ***
Comment 90 Stu Tomlinson 2010-07-18 10:47:21 EDT
*** Bug 615683 has been marked as a duplicate of this bug. ***
Comment 91 Valentin Brémond 2010-07-19 14:06:13 EDT
Package: pidgin-2.7.1-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
I did nothing special...
Comment 92 Ralf Oltmanns 2010-07-20 06:22:28 EDT
Package: pidgin-2.7.1-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. I send one line to an XMPP user and then clicked into the Buddylist, then Pidgin crashed
2.
3.
Comment 93 Stu Tomlinson 2010-07-20 06:37:11 EDT
*** Bug 616376 has been marked as a duplicate of this bug. ***
Comment 94 Stu Tomlinson 2010-07-20 17:28:24 EDT
*** Bug 616589 has been marked as a duplicate of this bug. ***
Comment 95 Ruben Espadas 2010-07-21 02:03:01 EDT
Package: pidgin-2.7.1-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Use pidgin in a normal enviroment
2. 
3.
Comment 96 Stu Tomlinson 2010-07-21 10:17:19 EDT
*** Bug 616802 has been marked as a duplicate of this bug. ***
Comment 97 Juan P. Daza P. 2010-07-21 13:59:11 EDT
Package: pidgin-2.7.1-3.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open a chat with someone
2. (maybe the other some data that crash the application)
Comment 98 Fedora Update System 2010-07-21 15:33:49 EDT
pidgin-2.7.2-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/pidgin-2.7.2-1.fc12
Comment 99 Fedora Update System 2010-07-21 15:34:02 EDT
pidgin-2.7.2-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/pidgin-2.7.2-1.fc13
Comment 100 Stu Tomlinson 2010-07-21 21:28:44 EDT
*** Bug 616996 has been marked as a duplicate of this bug. ***
Comment 101 Stu Tomlinson 2010-07-21 21:28:56 EDT
*** Bug 617010 has been marked as a duplicate of this bug. ***
Comment 102 Stu Tomlinson 2010-07-22 09:10:48 EDT
*** Bug 617175 has been marked as a duplicate of this bug. ***
Comment 103 Fedora Update System 2010-07-22 22:26:02 EDT
pidgin-2.7.2-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pidgin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/pidgin-2.7.2-1.fc12
Comment 104 Fedora Update System 2010-07-22 22:28:12 EDT
pidgin-2.7.2-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update pidgin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/pidgin-2.7.2-1.fc13
Comment 105 Stu Tomlinson 2010-07-23 09:09:49 EDT
*** Bug 617563 has been marked as a duplicate of this bug. ***
Comment 106 Stu Tomlinson 2010-07-23 21:50:09 EDT
*** Bug 617776 has been marked as a duplicate of this bug. ***
Comment 107 Stu Tomlinson 2010-07-26 22:19:45 EDT
*** Bug 618472 has been marked as a duplicate of this bug. ***
Comment 108 Fedora Update System 2010-07-26 22:35:58 EDT
pidgin-2.7.2-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 109 Stu Tomlinson 2010-07-27 08:00:41 EDT
*** Bug 618575 has been marked as a duplicate of this bug. ***
Comment 110 Stu Tomlinson 2010-07-28 10:08:11 EDT
*** Bug 619072 has been marked as a duplicate of this bug. ***
Comment 111 Fedora Update System 2010-07-30 04:34:20 EDT
pidgin-2.7.2-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 112 Stu Tomlinson 2010-07-31 07:16:08 EDT
*** Bug 619974 has been marked as a duplicate of this bug. ***
Comment 113 Stu Tomlinson 2010-08-01 20:36:06 EDT
*** Bug 620261 has been marked as a duplicate of this bug. ***
Comment 114 Stu Tomlinson 2010-08-07 21:31:34 EDT
*** Bug 622157 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.