Bug 603131 - [abrt] crash in istanbul-0.2.2-14.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in istanbul-0.2.2-14.fc13: raise: Process /usr/bin/python was ki...
Status: CLOSED DUPLICATE of bug 584485
Alias: None
Product: Fedora
Classification: Fedora
Component: istanbul (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Jef Spaleta
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:69a886d2a68b75258f2379dfafb...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-11 15:47 UTC by Tim Waugh
Modified: 2010-11-09 16:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:21:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.04 KB, text/plain)
2010-06-11 15:47 UTC, Tim Waugh
no flags Details

Description Tim Waugh 2010-06-11 15:47:50 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
comment: Just tried to record a desktop session.
component: istanbul
crash_function: raise
executable: /usr/bin/python
global_uuid: 69a886d2a68b75258f2379dfafb2adb3c840b080
kernel: 2.6.33.5-112.fc13.x86_64
package: istanbul-0.2.2-14.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Tim Waugh 2010-06-11 15:47:52 UTC
Created attachment 423320 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:21:06 UTC

*** This bug has been marked as a duplicate of bug 584485 ***

Comment 3 Karel Klíč 2010-11-09 16:21:06 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584485.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.