Bug 603225 - [abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-1:2.31.3-1.fc14: gconf_valid_key: Process /usr/bin/gedit was kil...
Status: CLOSED DUPLICATE of bug 600100
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:494d3c6c85f726eb90f7b7ade24...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 19:34 EDT by Gene Snider
Modified: 2010-09-24 12:26 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-20 19:24:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.02 KB, text/plain)
2010-06-11 19:34 EDT, Gene Snider
no flags Details

  None (edit)
Description Gene Snider 2010-06-11 19:34:28 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gedit
component: gedit
crash_function: gconf_valid_key
executable: /usr/bin/gedit
global_uuid: 494d3c6c85f726eb90f7b7ade241e578e1d982f5
kernel: 2.6.34-20.fc14.x86_64
package: gedit-1:2.31.3-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1276299169
uid: 500

How to reproduce
-----
1. Start gedit from the menu launcher.
2. Close gedit.
3.
Comment 1 Gene Snider 2010-06-11 19:34:30 EDT
Created attachment 423409 [details]
File: backtrace
Comment 2 Kurt Driver 2010-06-26 13:22:01 EDT
Package: gedit-1:2.31.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Rawhide)


How to reproduce
-----
1. ABRT reports crashes of Gedit as soon as I click on the X in the corner.
2. To reproduce this I just run and close Gedit, 100%.
3. 


Comment
-----
Comment 3 tomek.by 2010-07-01 12:38:46 EDT
Package: gedit-1:2.31.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Rawhide)


How to reproduce
-----
1. open gedit
2. insert some data...
3. close gedit (not save data)
Comment 4 Matt Hooper 2010-07-10 13:39:52 EDT
Package: gedit-1:2.31.3-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Rawhide)


How to reproduce
-----
1. Open a file
2. Close gedit
3.


Comment
-----
Completely re-produceable. Happens every time I close gedit when it has a file open.
Comment 5 Bug Zapper 2010-07-30 08:06:10 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matthias Clasen 2010-08-20 19:24:56 EDT

*** This bug has been marked as a duplicate of bug 600100 ***
Comment 7 Bill Nottingham 2010-09-24 12:26:25 EDT
*** Bug 637101 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.