Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603226 - [abrt] gnome-panel-2.31.2-2.fc14: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
[abrt] gnome-panel-2.31.2-2.fc14: Process /usr/bin/gnome-panel was killed by ...
Status: CLOSED DUPLICATE of bug 621413
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:a37b6acd8dee5a1be3a8443f952...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-11 19:36 EDT by Gene Snider
Modified: 2010-09-10 14:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-10 14:52:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.12 KB, text/plain)
2010-06-11 19:36 EDT, Gene Snider
no flags Details

  None (edit)
Description Gene Snider 2010-06-11 19:36:18 EDT
abrt version: 1.1.5
architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
executable: /usr/bin/gnome-panel
global_uuid: a37b6acd8dee5a1be3a8443f95245cbc9ea27ae5
kernel: 2.6.34-20.fc14.x86_64
package: gnome-panel-2.31.2-2.fc14
rating: 2
reason: Process /usr/bin/gnome-panel was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
time: 1276299314
uid: 500

How to reproduce
-----
1. Start gnome-shell, this seg fault occurs every time I do.
2.
3.
Comment 1 Gene Snider 2010-06-11 19:36:19 EDT
Created attachment 423410 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 08:06:16 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Matthias Clasen 2010-09-10 14:52:55 EDT

*** This bug has been marked as a duplicate of bug 621413 ***

Note You need to log in before you can comment on or make changes to this bug.