Bug 621413 - [abrt] crash in gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
[abrt] crash in gnome-panel-2.30.0-4.fc13: raise: Process /usr/bin/gnome-pane...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:fe6fa510019ea297286dd92754b...
:
: 603226 606988 608451 608812 609773 610118 612517 612859 618066 627356 (view as bug list)
Depends On:
Blocks: F14Blocker/F14FinalBlocker
  Show dependency treegraph
 
Reported: 2010-08-04 20:24 EDT by Peter H. Jones
Modified: 2010-10-15 09:14 EDT (History)
12 users (show)

See Also:
Fixed In Version: gnome-panel-2.31.90-4.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 08:50:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (13.85 KB, text/plain)
2010-08-04 20:24 EDT, Peter H. Jones
no flags Details
.xsession-errors fille (3.35 KB, text/plain)
2010-08-05 06:45 EDT, Peter H. Jones
no flags Details
contents of dmesg (51.87 KB, text/plain)
2010-08-05 06:46 EDT, Peter H. Jones
no flags Details
shell script (281 bytes, text/plain)
2010-10-15 09:14 EDT, Peter H. Jones
no flags Details

  None (edit)
Description Peter H. Jones 2010-08-04 20:24:33 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
global_uuid: fe6fa510019ea297286dd92754b4c3c0f2ef424d
kernel: 2.6.33.6-147.fc13.i686.PAE
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

comment
-----
Started system. SELINUX showed message indicating it could not read policy file. No other errors were displayed.
Desktop started, but no panel appeared.
Did CTRL-ALT-F2, logged, and did a "ps -A | grep gnome-panel", followed by a "kill -ABRT <pid>" ofr the process found by the grep, producing this bug report.
See also bugs 619272 and 620295.
.

How to reproduce
-----
1. Occasional, don't know how to reproduce.
2.
3.
Comment 1 Peter H. Jones 2010-08-04 20:24:35 EDT
Created attachment 436707 [details]
File: backtrace
Comment 2 Peter H. Jones 2010-08-05 06:09:03 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Occasional, don't know how to reproduce.
2.
3.


Comment
-----
Started system. SELINUX showed message indicating it could not read policy file. No other errors were displayed.
Desktop started, but no panel appeared.
Did CTRL-ALT-F2, logged in, and made copies of dmesg and .xsession-errors for posting. Then, as before, I did a "ps -A | grep gnome-panel", followed by a "kill -ABRT <pid>" ofr the process found by the grep, producing this bug report.
See also bug 619272, bug  620295, and bug 62143.
.
Comment 3 Peter H. Jones 2010-08-05 06:45:01 EDT
Created attachment 436803 [details]
.xsession-errors fille
Comment 4 Peter H. Jones 2010-08-05 06:46:31 EDT
Created attachment 436807 [details]
contents of dmesg

Did not see any SELINUX errors in attached dmesg.
Comment 5 Peter H. Jones 2010-08-05 06:56:10 EDT
Attachment 436803 [details] and attachment 463807 [details] belong with a backtrace taken on August 5th, not 4th, which I don't see in this but report.
Comment 6 Peter H. Jones 2010-08-05 07:33:34 EDT
Also noticed Weather applet seemed to have null preferences, but Investment app was OK. When I logged out and in again, the Weather app worked OK.
Comment 7 Peter H. Jones 2010-08-07 20:42:28 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Occasional, don't know how to reproduce.
2.
3.


Comment
-----
Started system. SELINUX showed message indicating it could not read policy file. No other errors were displayed.
Desktop started, but no panel appeared.
Did CTRL-ALT-F2, logged in, and made copies of dmesg and .xsession-errors for posting. Then, as before, I did a "ps -A | grep gnome-panel", followed by a "kill -ABRT <pid>" ofr the process found by the grep, producing this bug report.
See also bug 619272, bug  620295, and bug 62143.
.
Comment 8 Peter H. Jones 2010-08-07 20:46:52 EDT
No SELINUX message this time.
When I did the ps command, I really entered "ps -Afl | grep | gnome-panel" to get the pid of the non-appearing panel.
Comment 9 Peter H. Jones 2010-08-08 08:14:20 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
As in bug 62143.
Comment 10 Peter H. Jones 2010-08-10 04:15:25 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
As in bug 62143.
Comment 11 Peter H. Jones 2010-08-10 04:40:58 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
As in bug 62143.
Comment 12 Peter H. Jones 2010-08-10 05:01:50 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Occasional, don't know how to reproduce.
2.
3.


Comment
-----
Started system. SELINUX showed message indicating it could not read policy file. No other errors were displayed.
Desktop started, but no panel appeared.
Did CTRL-ALT-F2, logged in, and made copies of dmesg and .xsession-errors for posting. Then, as before, I did a "ps -A | grep gnome-panel", followed by a "kill -ABRT <pid>" ofr the process found by the grep, producing this bug report.
See also bug 619272, bug  620295, and bug 62143.

.Since Aug 8 or so, these crashes seem to be occurring more frequently.
Comment 13 Peter H. Jones 2010-08-11 13:12:38 EDT
Package: gnome-panel-2.30.0-4.fc13
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Occasional, don't know how to reproduce.
2.
3.


Comment
-----
Started system. SELINUX showed message indicating it could not read policy file. No other errors were displayed.
Desktop started, but no panel appeared.
Did CTRL-ALT-F2, logged in, and made copies of dmesg and .xsession-errors for posting. Then, as before, I did a "ps -A | grep gnome-panel", followed by a "kill -ABRT <pid>" ofr the process found by the grep, producing this bug report.
See also bug 619272, bug  620295, and bug 62143.

.Since Aug 8 or so, these crashes seem to be occurring more frequently.
Comment 14 Matthias Clasen 2010-09-10 14:50:07 EDT
*** Bug 627356 has been marked as a duplicate of this bug. ***
Comment 15 Matthias Clasen 2010-09-10 14:51:10 EDT
*** Bug 618066 has been marked as a duplicate of this bug. ***
Comment 16 Matthias Clasen 2010-09-10 14:52:13 EDT
*** Bug 612859 has been marked as a duplicate of this bug. ***
Comment 17 Matthias Clasen 2010-09-10 14:52:55 EDT
*** Bug 603226 has been marked as a duplicate of this bug. ***
Comment 18 Matthias Clasen 2010-09-10 14:55:03 EDT
*** Bug 606988 has been marked as a duplicate of this bug. ***
Comment 19 Matthias Clasen 2010-09-10 14:55:47 EDT
*** Bug 608451 has been marked as a duplicate of this bug. ***
Comment 20 Matthias Clasen 2010-09-10 14:56:15 EDT
*** Bug 608812 has been marked as a duplicate of this bug. ***
Comment 21 Matthias Clasen 2010-09-10 14:56:37 EDT
*** Bug 609773 has been marked as a duplicate of this bug. ***
Comment 22 Matthias Clasen 2010-09-10 14:57:05 EDT
*** Bug 610118 has been marked as a duplicate of this bug. ***
Comment 23 Matthias Clasen 2010-09-10 14:58:39 EDT
*** Bug 612517 has been marked as a duplicate of this bug. ***
Comment 24 Fedora Update System 2010-09-10 17:57:35 EDT
gnome-panel-2.31.90-4.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/gnome-panel-2.31.90-4.fc14
Comment 25 Fedora Update System 2010-09-10 22:16:14 EDT
gnome-panel-2.31.90-4.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-panel'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/gnome-panel-2.31.90-4.fc14
Comment 26 Fedora Update System 2010-09-13 14:11:57 EDT
gnome-panel-2.31.90-4.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-panel'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/gnome-panel-2.31.90-4.fc14
Comment 27 Adam Williamson 2010-09-13 18:17:11 EDT
Package: gnome-panel-2.31.90-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


Comment
-----
Not sure; didn't see the crash. May have been on logout.
Comment 28 Adam Williamson 2010-09-13 18:26:48 EDT
I hit this one running validation tests on TC1 (see above), which makes it a final blocker:

"In most cases, there must be no SELinux 'AVC: denied' messages or abrt crash notifications on initial boot and subsequent login (see Blocker_Bug_FAQ) "



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 29 Flóki Pálsson 2010-09-19 07:57:52 EDT
Package: gnome-panel-2.31.90-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.  Log out user and log inn ( ??)
2.
3.
Comment 30 Fedora Update System 2010-09-23 08:50:25 EDT
gnome-panel-2.31.90-4.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 31 Peter H. Jones 2010-10-15 09:14:02 EDT
Created attachment 453726 [details]
shell script

This quick and dirty shell script, placed on the Desktop, can be run. It's far less cumbersome than the procedure in comment 12.

Note You need to log in before you can comment on or make changes to this bug.