Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 603272 - [abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
[abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed b...
Status: CLOSED DUPLICATE of bug 606686
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:099c2a2239c2c16ab2eca62433e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-12 02:19 EDT by Gabriel PREDA
Modified: 2010-06-22 07:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 07:27:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.59 KB, text/plain)
2010-06-12 02:19 EDT, Gabriel PREDA
no flags Details

  None (edit)
Description Gabriel PREDA 2010-06-12 02:19:10 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pino
component: pino
crash_function: raise
executable: /usr/bin/pino
global_uuid: 099c2a2239c2c16ab2eca62433e6f7e217592f83
kernel: 2.6.32.12-115.fc12.x86_64
package: pino-0.2.10-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Gabriel PREDA 2010-06-12 02:19:13 EDT
Created attachment 423443 [details]
File: backtrace
Comment 2 DemetrisK 2010-06-12 18:32:04 EDT
Package: pino-0.2.10-1.fc12
Architecture: i686
OS Release: Fedora release 12 (Constantine)


Comment
-----
just tried to load the app.
In terminal I get this 
$ pino

** (pino:2396): WARNING **: Invalid GValue unboxing (wrong type or NULL)

GLib-ERROR **: The thread system is not yet initialized.
aborting...
Ακυρώθηκε (core dumped)
[demetris@innovator ~]$
Comment 3 Chen Lei 2010-06-22 07:27:44 EDT

*** This bug has been marked as a duplicate of bug 606686 ***

Note You need to log in before you can comment on or make changes to this bug.