Bug 606686 - [abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
[abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed b...
Status: CLOSED DUPLICATE of bug 603854
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:b4b8098d2166198822af8087d0d...
:
: 587355 603272 604009 604208 604510 604511 605503 605589 606221 606657 607070 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-22 04:55 EDT by Gabriel PREDA
Modified: 2010-07-11 10:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 10:41:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.91 KB, text/plain)
2010-06-22 04:55 EDT, Gabriel PREDA
no flags Details

  None (edit)
Description Gabriel PREDA 2010-06-22 04:55:32 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pino
component: pino
crash_function: raise
executable: /usr/bin/pino
global_uuid: b4b8098d2166198822af8087d0dbe9c60649ea3e
kernel: 2.6.32.14-127.fc12.x86_64
package: pino-0.2.10-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: Just open Pino...

comment
-----
After this behaviour was usual I removed pino (with yum) then looked for every file generated by pino (updatedb, locate... rm -Rf )... to simulate a fresh install...

Even with this effort pino crashed... on my work computer.

On my home computer with F13 it works ok.
Comment 1 Gabriel PREDA 2010-06-22 04:55:34 EDT
Created attachment 425861 [details]
File: backtrace
Comment 2 Chen Lei 2010-06-22 07:22:21 EDT
*** Bug 606657 has been marked as a duplicate of this bug. ***
Comment 3 Chen Lei 2010-06-22 07:22:49 EDT
*** Bug 606221 has been marked as a duplicate of this bug. ***
Comment 4 Chen Lei 2010-06-22 07:24:16 EDT
*** Bug 605503 has been marked as a duplicate of this bug. ***
Comment 5 Chen Lei 2010-06-22 07:26:54 EDT
*** Bug 604208 has been marked as a duplicate of this bug. ***
Comment 6 Chen Lei 2010-06-22 07:27:03 EDT
*** Bug 605589 has been marked as a duplicate of this bug. ***
Comment 7 Chen Lei 2010-06-22 07:27:44 EDT
*** Bug 603272 has been marked as a duplicate of this bug. ***
Comment 8 Chen Lei 2010-06-22 07:29:07 EDT
*** Bug 604009 has been marked as a duplicate of this bug. ***
Comment 9 Chen Lei 2010-06-22 07:30:25 EDT
*** Bug 604510 has been marked as a duplicate of this bug. ***
Comment 10 Chen Lei 2010-06-22 07:33:14 EDT
*** Bug 604511 has been marked as a duplicate of this bug. ***
Comment 11 Chen Lei 2010-06-22 07:34:32 EDT
*** Bug 587355 has been marked as a duplicate of this bug. ***
Comment 12 Chen Lei 2010-06-23 02:20:49 EDT
*** Bug 607070 has been marked as a duplicate of this bug. ***
Comment 13 Gianluca Sforna 2010-06-29 10:57:12 EDT
Looks like bug 603854 is also a duplicate of this one.

Please have a look at the patch in upstream tracker:
http://code.google.com/p/pino-twitter/issues/attachmentText?id=259&aid=-8820533392689778435&name=0.2.10-gthread.patch
Comment 14 dekellum 2010-07-01 14:10:48 EDT
I have the same problem. Temp workaround to get pino working again for me was to uninstall from yum and replace pino with this build:

http://code.google.com/p/pino-twitter/downloads/detail?name=pino-0.2.8-1.fc12.al.i686.rpm
Comment 15 Gabriel PREDA 2010-07-07 03:22:10 EDT
I also confirm no crash so far on Fedora 12 with pino 0.2.9 from sources from http://code.google.com/p/pino-twitter/downloads/detail?name=pino-0.2.9.tar.bz2&can=2&q=label%3DSource&sort=-filename
Comment 16 Chen Lei 2010-07-11 10:41:45 EDT

*** This bug has been marked as a duplicate of bug 603854 ***

Note You need to log in before you can comment on or make changes to this bug.