Bug 603292 - [abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: ref: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.3-1.fc13.1: ref: Process /usr/bin/nepomuk...
Status: CLOSED DUPLICATE of bug 576514
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:6489bfb4f327e612751f23dbf3d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-12 04:03 EDT by Mustafa Hasan TUNCER
Modified: 2010-07-16 02:52 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 02:52:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.47 KB, text/plain)
2010-06-12 04:03 EDT, Mustafa Hasan TUNCER
no flags Details

  None (edit)
Description Mustafa Hasan TUNCER 2010-06-12 04:03:21 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstorage
component: kdebase-runtime
crash_function: ref
executable: /usr/bin/nepomukservicestub
global_uuid: 6489bfb4f327e612751f23dbf3d39197f3df6ee9
kernel: 2.6.33.5-112.fc13.i686.PAE
package: kdebase-runtime-4.4.3-1.fc13.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.I have just started the Kmail!
2.
3.
Comment 1 Mustafa Hasan TUNCER 2010-06-12 04:03:24 EDT
Created attachment 423458 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-21 20:17:07 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 3 Radek Novacek 2010-07-16 02:52:36 EDT

*** This bug has been marked as a duplicate of bug 576514 ***

Note You need to log in before you can comment on or make changes to this bug.