Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 603349 - [abrt] crash in anjuta-1:2.28.2.0-1.fc12: raise: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] crash in anjuta-1:2.28.2.0-1.fc12: raise: Process /usr/bin/anjuta was ...
Status: CLOSED DUPLICATE of bug 547030
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:2da3651355ab517ad54c7a03dd9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-12 10:21 EDT by marcus philpott
Modified: 2010-06-22 05:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 05:06:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (23.84 KB, text/plain)
2010-06-12 10:21 EDT, marcus philpott
no flags Details

  None (edit)
Description marcus philpott 2010-06-12 10:21:04 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: anjuta
comment: Opened a new default(console) C++ project and tried to test the compile. First time test. Funnily no such problem with default GTK-mm/C++ a more complex project type.
component: anjuta
crash_function: raise
executable: /usr/bin/anjuta
global_uuid: 2da3651355ab517ad54c7a03dd934d6ae253dff1
kernel: 2.6.32.12-115.fc12.x86_64
package: anjuta-1:2.28.2.0-1.fc12
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Create new project
2.select C++ console
3.build
Comment 1 marcus philpott 2010-06-12 10:21:07 EDT
Created attachment 423516 [details]
File: backtrace
Comment 2 Michal Schmidt 2010-06-22 05:06:03 EDT

*** This bug has been marked as a duplicate of bug 547030 ***

Note You need to log in before you can comment on or make changes to this bug.