Bug 60335 - UDP Time server in Xinted 2.3.3 is broken.
UDP Time server in Xinted 2.3.3 is broken.
Status: CLOSED DUPLICATE of bug 57945
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-25 17:21 EST by Muni Reddy Anda
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-25 17:21:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Muni Reddy Anda 2002-02-25 17:21:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I had a Redhat linux machine used as time server. 
(UDP Port 37). It is not able to respond to any
UDP time requests. Same setup just by replacing
xinetd by inted works. Sorry for not sending any
debugging messages. But it is very simple to reproduce
the bug.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Setup Xinted time server on UDP port 37
2.Send Time requests

	

Actual Results:  No packets recieved.

Expected Results:  Time of day.

Additional info:
Comment 1 Trond Eivind Glomsrxd 2002-03-01 15:26:59 EST

*** This bug has been marked as a duplicate of 57945 ***

Note You need to log in before you can comment on or make changes to this bug.