Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 603375 - [abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] crash in gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was k...
Status: CLOSED DUPLICATE of bug 625152
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
abrt_hash:ee8d8735a056db0b1325b4ec3ba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-12 14:11 EDT by Ramdas Nandagiri
Modified: 2010-11-08 13:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:37:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.62 KB, text/plain)
2010-06-12 14:11 EDT, Ramdas Nandagiri
no flags Details

  None (edit)
Description Ramdas Nandagiri 2010-06-12 14:11:04 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 106954816 -j 590 -k 500 -u http://d1.scribdassets.com/ScribdViewer.swf -F 12 -U http://parnashaala.blogspot.com/2010/06/blog-post_9967.html -P FlashVars=document_id=32876355&access_key=key-7s4vuspy9mkvcy354ic&page=1&viewMode=list -P PARAM= -P SRC=http://d1.scribdassets.com/ScribdViewer.swf -P allowFullScreen=true -P allowScriptAccess=always -P bgcolor=#ffffff -P data=http://d1.scribdassets.com/ScribdViewer.swf -P height=500 -P id=doc_938397976334259 -P movie=http://d1.scribdassets.com/ScribdViewer.swf -P name=doc_938397976334259 -P rel=media:document -P resource=http://d1.scribdassets.com/ScribdViewer.swf?document_id=32876355&access_key=key-7s4vuspy9mkvcy354ic&page=1&viewMode=list -P 'style=outline: medium none;' -P type=application/x-shockwave-flash -P width=100% -P wmode=opaque -P xmlns:dc=http://purl.org/dc/terms/ -P xmlns:media=http://search.yahoo.com/searchmonkey/media/ -
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
global_uuid: ee8d8735a056db0b1325b4ec3ba5add82f405112
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Ramdas Nandagiri 2010-06-12 14:11:09 EDT
Created attachment 423533 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:37:51 EST

*** This bug has been marked as a duplicate of bug 625152 ***
Comment 3 Karel Klíč 2010-11-08 13:37:51 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625152.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.