Bug 625152 - [abrt] gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
Summary: [abrt] gnash-1:0.8.7-1.fc13: raise: Process /usr/bin/gtk-gnash was killed by ...
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Hicham HAOUARI
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:28783e639447de41cb15885d09d...
Keywords:
: 597158 598271 599721 603375 612373 624087 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-18 18:12 UTC by David M.
Modified: 2011-02-18 14:21 UTC (History)
19 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-18 14:21:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.74 KB, text/plain)
2010-08-18 18:12 UTC, David M.
no flags Details

Description David M. 2010-08-18 18:12:24 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gtk-gnash -x 73400359 -j 640 -k 26 -u http://www.archive.org/flow/flowplayer.commercial-3.2.1.swf -F 12 -U http://feeds.feedburner.com/TheCerebralrift -P allowfullscreen=true -P allowscriptaccess=always -P bgcolor=#000000 -P cachebusting=true -P 'flashvars=config={\'key\':\'#$aa4baff94a9bdcafce8\',\'playlist\':[{\'url\':\'01LoveMerryGoRound.mp3\',\'autoPlay\':false},\'02SatelliteOfLove.mp3\',\'03Sandman.mp3\',\'04NoMeRecuerdo.mp3\',\'05LoveMerryGoRound.mp3\',\'06SatelliteOfLove.mp3\',\'07Sandman.mp3\',\'08NoMeRecuerdo.mp3\'],\'clip\':{\'autoPlay\':true,\'baseUrl\':\'http://www.archive.org/download/CreepingEruption/\'},\'canvas\':{\'backgroundColor\':\'#000000\',\'backgroundGradient\':\'none\'},\'plugins\':{\'audio\':{\'url\':\'http://www.archive.org/flow/flowplayer.audio-3.2.0.swf\'},\'controls\':{\'playlist\':true,\'fullscreen\':false,\'height\':26,\'backgroundColor\':\'#000000\',\'autoHide\':{\'fullscreenOnly\':true},\'scrubberHeightRatio\':0.6,\'timeFontSize\':9,\'mute\':false,\'top\':0}},\'contextMenu\':[{},\'-\',\'Flowplayer v3.2.1\']}' -P height=26 -P quality=high -P src=http://www.archive.org/flow/flowplayer.commercial-3.2.1.swf -P type=application/x-shockwave-flash -P width=640 -
comment: Browsing around oggcast planet
component: gnash
crash_function: raise
executable: /usr/bin/gtk-gnash
kernel: 2.6.33.6-147.2.4.fc13.x86_64.debug
package: gnash-1:0.8.7-1.fc13
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1282155052
uid: 500

How to reproduce
-----
1.  Just browsing around using Firefox
2.
3.

Comment 1 David M. 2010-08-18 18:12:26 UTC
Created an attachment (id=439458)
File: backtrace

Comment 2 David M. 2010-08-21 19:51:31 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  was at facebook.com with a flash-app running.
2.  Closed the tab
3.  gnash crashed


Comment
-----
Closed a tab with a flash app running

Comment 3 David M. 2010-08-25 19:13:43 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.  Went to webiste in Firefox:
2.  http://www.dove.us/#/haircare/
3.  Crash


Comment
-----
Flash app in dove website crashes gnash.

Comment 4 haskell.bug 2010-08-30 16:03:03 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Not sure, say flashing light icon in menu bar.  Earlier web-site failed to show flash content (probably was CNN)

Comment 5 Jakub Herkel 2010-09-02 15:51:08 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. open webpage
2. close firefox
3.

Comment 6 Daniel Stripes 2010-09-14 02:45:53 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Browsing www.wmur.com news stories and accompanying photographs.

Comment 7 Daniel Stripes 2010-09-17 00:46:33 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Browsing www.wmur.com news stories and accompanying photographs.

Comment 8 Daniel Stripes 2010-09-17 01:16:00 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Browsing www.wmur.com news stories and accompanying photographs.

Comment 9 Daniel Stripes 2010-09-17 22:36:18 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Browsing www.wmur.com news stories and accompanying photographs.

Comment 10 John Williams 2010-09-18 10:29:30 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.viewing a website
2.
3.

Comment 11 Daniel Stripes 2010-09-19 14:23:28 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


Comment
-----
Load news article at http://www.wmur.com/news/22557664/detail.html

Comment 12 John Williams 2010-09-22 19:16:48 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1.viewing radiotimes.com website
2.
3.

Comment 13 Robert Lightfoot 2010-10-07 21:21:20 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open link to AP video on onenewsnow.com
2. have crash
3.

Comment 14 Robert Lightfoot 2010-10-11 19:01:23 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open link to AP video on onenewsnow.com
2. have crash
3.

Comment 15 Paul DeStefano 2010-10-12 23:09:43 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. visit http://www.npr.org/templates/story/story.php?storyId=128873444
2. click on "Listen to Story" link.
3. Gnash crashes

Comment 16 Robert Lightfoot 2010-10-14 21:19:15 UTC
Package: gnash-1:0.8.7-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Open link to meijer.com
2. have crash
3.

Comment 17 Karel Klíč 2010-11-08 18:37:51 UTC
*** Bug 603375 has been marked as a duplicate of this bug. ***

Comment 18 Karel Klíč 2010-11-08 18:37:57 UTC
*** Bug 624087 has been marked as a duplicate of this bug. ***

Comment 19 Karel Klíč 2010-11-08 18:38:05 UTC
*** Bug 597158 has been marked as a duplicate of this bug. ***

Comment 20 Karel Klíč 2010-11-08 18:38:10 UTC
*** Bug 598271 has been marked as a duplicate of this bug. ***

Comment 21 Karel Klíč 2010-11-08 18:38:16 UTC
*** Bug 599721 has been marked as a duplicate of this bug. ***

Comment 22 Karel Klíč 2010-11-08 18:38:22 UTC
*** Bug 612373 has been marked as a duplicate of this bug. ***

Comment 23 Fedora Admin XMLRPC Client 2011-01-29 22:07:53 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 24 Fedora Admin XMLRPC Client 2011-01-29 22:09:23 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.


Note You need to log in before you can comment on or make changes to this bug.