Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 603469 - Octave crashes when QtOctave starts
Octave crashes when QtOctave starts
Status: CLOSED DUPLICATE of bug 603476
Product: Fedora
Classification: Fedora
Component: qtoctave (Show other bugs)
13
i386 Linux
low Severity medium
: ---
: ---
Assigned To: nucleo
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-13 07:22 EDT by Digvijay Patankar
Modified: 2010-06-13 08:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-13 08:10:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Digvijay Patankar 2010-06-13 07:22:12 EDT
Description of problem:
Every time I start QtOctave, Octave crashes. It displays a message saying Octave has crashed and restarting.
Once I click OK, it does not restart but everything goes normally hereafter.

Version-Release number of selected component (if applicable):
qtoctave-0.9.1-2.fc13.i686
octave-3.2.4-2.fc13.i686

How reproducible:
Start QtOctave


Steps to Reproduce:
1. Start QtOctave with Application > Education > QtOctave
2.
3.
  
Actual results:
Octave crashes and then continues normally

Expected results:
Octave must not crash.

Additional info:
Backtrace attached
Comment 1 Digvijay Patankar 2010-06-13 08:10:04 EDT

*** This bug has been marked as a duplicate of bug 603476 ***

Note You need to log in before you can comment on or make changes to this bug.