Bug 60347 - VNC can't be started after reboot
VNC can't be started after reboot
Status: CLOSED DUPLICATE of bug 58990
Product: Red Hat Linux
Classification: Retired
Component: vnc (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-26 06:34 EST by Bernd Bartmann
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-02-26 06:34:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2002-02-26 06:34:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
When doing a "reboot" when VNC is running, /tmp/.X11-unix/X1 is not deleted and 
so when the system comes up again I get an error saying that VNC can't be 
started. The init scripts should remove the stale X11 socket .

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. service vncserver start
2. reboot or poweroff
3. watch the boot messages
	

Additional info:
Comment 1 Tim Waugh 2002-02-26 07:01:57 EST

*** This bug has been marked as a duplicate of 58990 ***

Note You need to log in before you can comment on or make changes to this bug.