Bug 603470 - [abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed b...
Status: CLOSED DUPLICATE of bug 603854
Alias: None
Product: Fedora
Classification: Fedora
Component: pino
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Filipe Rosset
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2749756399cd459ae9ad41ad2fe...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-13 11:23 UTC by Jan Kristian
Modified: 2010-07-11 14:40 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-07-11 14:40:48 UTC


Attachments (Terms of Use)
File: backtrace (22.68 KB, text/plain)
2010-06-13 11:24 UTC, Jan Kristian
no flags Details

Description Jan Kristian 2010-06-13 11:23:07 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pino
component: pino
crash_function: raise
executable: /usr/bin/pino
global_uuid: 2749756399cd459ae9ad41ad2fe186589b5780b2
kernel: 2.6.32.12-115.fc12.i686
package: pino-0.2.10-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Installed Pino via Add/Remove Software
2. Was told it was installed and if I wanted to run Pino
3. It crashed

Comment 1 Jan Kristian 2010-06-13 11:24:25 UTC
Created attachment 423616 [details]
File: backtrace

Comment 2 Chen Lei 2010-07-11 14:40:48 UTC

*** This bug has been marked as a duplicate of bug 603854 ***


Note You need to log in before you can comment on or make changes to this bug.