Bug 603477 - [abrt] crash in telepathy-mission-control-1:5.4.2-2.fc13: mc_param_type: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in telepathy-mission-control-1:5.4.2-2.fc13: mc_param_type: Proc...
Status: CLOSED DUPLICATE of bug 591613
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control   
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:bf1bf4b995d45492fb33cf1e06b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-13 12:12 UTC by Ankur Sinha (FranciscoD)
Modified: 2010-06-30 07:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 07:30:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.15 KB, text/plain)
2010-06-13 12:12 UTC, Ankur Sinha (FranciscoD)
no flags Details

Description Ankur Sinha (FranciscoD) 2010-06-13 12:12:25 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: It isn't connecting to my yahoo account. Keeps saying Network Error. Gmail works fine. 
component: telepathy-mission-control
crash_function: mc_param_type
executable: /usr/libexec/mission-control-5
global_uuid: bf1bf4b995d45492fb33cf1e06b864557a098c15
kernel: 2.6.33.5-112.fc13.x86_64
package: telepathy-mission-control-1:5.4.2-2.fc13
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. running empathy normally
2. 
3.

Comment 1 Ankur Sinha (FranciscoD) 2010-06-13 12:12:28 UTC
Created attachment 423623 [details]
File: backtrace

Comment 2 Peter Robinson 2010-06-30 07:30:40 UTC

*** This bug has been marked as a duplicate of bug 591613 ***


Note You need to log in before you can comment on or make changes to this bug.