Bug 603510 - [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in pidgin-2.7.1-1.fc12: raise: Process /usr/bin/pidgin was kille...
Status: CLOSED DUPLICATE of bug 601650
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d94c141fe51bd6435f2d2e9013e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-13 16:05 UTC by DemetrisK
Modified: 2010-06-13 17:50 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-06-13 17:50:59 UTC


Attachments (Terms of Use)
File: backtrace (20.96 KB, text/plain)
2010-06-13 16:05 UTC, DemetrisK
no flags Details

Description DemetrisK 2010-06-13 16:05:42 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: pidgin
comment: Probably because of recent kernel update 2.6.32.12-115.fc12.i686.PAE 
component: pidgin
crash_function: raise
executable: /usr/bin/pidgin
global_uuid: d94c141fe51bd6435f2d2e9013e7e340de9f447e
kernel: 2.6.32.12-115.fc12.i686.PAE
package: pidgin-2.7.1-1.fc12
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 DemetrisK 2010-06-13 16:05:46 UTC
Created attachment 423648 [details]
File: backtrace

Comment 2 Stu Tomlinson 2010-06-13 17:50:59 UTC

*** This bug has been marked as a duplicate of bug 601650 ***


Note You need to log in before you can comment on or make changes to this bug.