Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603511 - [abrt] crash in ristretto-0.0.22-3.fc13: IA__g_object_unref: Process /usr/bin/ristretto was killed by signal 11 (SIGSEGV)
[abrt] crash in ristretto-0.0.22-3.fc13: IA__g_object_unref: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 598210
Product: Fedora
Classification: Fedora
Component: ristretto (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:9e6165026513d3b82dd7e8a255c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-13 12:31 EDT by Krystian
Modified: 2010-07-04 18:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-04 18:19:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.67 KB, text/plain)
2010-06-13 12:31 EDT, Krystian
no flags Details

  None (edit)
Description Krystian 2010-06-13 12:31:17 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: ristretto /media/disk/koscol/378.JPG
component: ristretto
crash_function: IA__g_object_unref
executable: /usr/bin/ristretto
global_uuid: 9e6165026513d3b82dd7e8a255cc350c99df9941
kernel: 2.6.33.5-112.fc13.i686
package: ristretto-0.0.22-3.fc13
rating: 4
reason: Process /usr/bin/ristretto was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.just close ristretto
2.
3.
Comment 1 Krystian 2010-06-13 12:31:27 EDT
Created attachment 423649 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-07-04 18:19:11 EDT

*** This bug has been marked as a duplicate of bug 598210 ***

Note You need to log in before you can comment on or make changes to this bug.