Bug 603525 - [abrt] crash in syncevolution-1.0beta3-1.fc13: dbus_error_is_set: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in syncevolution-1.0beta3-1.fc13: dbus_error_is_set: Process /us...
Status: CLOSED DUPLICATE of bug 597739
Alias: None
Product: Fedora
Classification: Fedora
Component: syncevolution   
(Show other bugs)
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8ae705e7fa6ca1abc035032f60d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-13 17:47 UTC by Kenneth Soerensen
Modified: 2010-06-14 18:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 18:28:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.98 KB, text/plain)
2010-06-13 17:47 UTC, Kenneth Soerensen
no flags Details

Description Kenneth Soerensen 2010-06-13 17:47:08 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: syncevolution -s two-way scheduleworld
component: syncevolution
crash_function: dbus_error_is_set
executable: /usr/bin/syncevolution
global_uuid: 8ae705e7fa6ca1abc035032f60d7e21cd0bc513d
kernel: 2.6.33.5-112.fc13.x86_64
package: syncevolution-1.0beta3-1.fc13
rating: 3
reason: Process /usr/bin/syncevolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Just run syncevolution after installing libgdbus-0.2-4.fc12.x86_64
2.
3.

Comment 1 Kenneth Soerensen 2010-06-13 17:47:12 UTC
Created attachment 423658 [details]
File: backtrace

Comment 2 Kenneth Soerensen 2010-06-14 18:28:29 UTC

*** This bug has been marked as a duplicate of bug 597739 ***


Note You need to log in before you can comment on or make changes to this bug.