Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603614 - [abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
[abrt] crash in FlightGear-2.0.0-1.fc13: Process /usr/bin/fgfs was killed by ...
Status: CLOSED DUPLICATE of bug 590490
Product: Fedora
Classification: Fedora
Component: FlightGear (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Fabrice Bellet
Fedora Extras Quality Assurance
abrt_hash:49ec9a46d3682e4aa62861e3b69...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 03:29 EDT by Wayne Channell
Modified: 2010-06-15 13:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 13:33:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.82 KB, text/plain)
2010-06-14 03:29 EDT, Wayne Channell
no flags Details

  None (edit)
Description Wayne Channell 2010-06-14 03:29:42 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: fgfs
component: FlightGear
crash_function: flightgear::CameraGroup::buildGUICamera
executable: /usr/bin/fgfs
global_uuid: 49ec9a46d3682e4aa62861e3b698d64e2b4fa5b1
kernel: 2.6.33.5-112.fc13.i686.PAE
package: FlightGear-2.0.0-1.fc13
rating: 4
reason: Process /usr/bin/fgfs was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

comment
-----
1.  Fresh load of fedora 13 with complete "yum -y update".
2.  Load FlightGear using the Add/Remove softare tool.
3.  Upon executing FlightGear the program crashes immediately.

How to reproduce
-----
1.  Click on FlightGear icon to start program
2.  It crashes immediately.
3.
Comment 1 Wayne Channell 2010-06-14 03:29:52 EDT
Created attachment 423750 [details]
File: backtrace
Comment 2 Fabrice Bellet 2010-06-15 13:33:45 EDT

*** This bug has been marked as a duplicate of bug 590490 ***

Note You need to log in before you can comment on or make changes to this bug.