Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603623 - When dispatch_avail is set to -1 (openais server is killed), library functions segfault
When dispatch_avail is set to -1 (openais server is killed), library function...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openais (Show other bugs)
5.5
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Steven Dake
Cluster QE
: ZStream
Depends On: 596359
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 03:53 EDT by RHEL Product and Program Management
Modified: 2016-04-26 12:22 EDT (History)
9 users (show)

See Also:
Fixed In Version: openais-0.80.6-16.el5_5.4
Doc Type: Bug Fix
Doc Text:
When the openais server was stopped, server clients may have encountered a segmentation fault because of an invalid return code in an internal function. With this update, the segmentation fault no longer occurs.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 06:45:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0629 normal SHIPPED_LIVE openais bug fix update 2010-08-13 06:45:32 EDT

  None (edit)
Description RHEL Product and Program Management 2010-06-14 03:53:50 EDT
This bug has been copied from bug #596359 and has been proposed
to be backported to 5.5 z-stream (EUS).
Comment 4 Martin Prpič 2010-08-05 05:09:04 EDT
Technical note added. If any revisions are required, please edit the "Technical Notes" field
accordingly. All revisions will be proofread by the Engineering Content Services team.

New Contents:
When the openais server was stopped, server clients may have encountered a segmentation fault because of an invalid return code in an internal function. With this update, the segmentation fault no longer occurs.
Comment 7 errata-xmlrpc 2010-08-13 06:45:44 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0629.html

Note You need to log in before you can comment on or make changes to this bug.