Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603664 - [abrt] crash in geoclue-0.11.1.1-0.11.20091026git73b6729.fc12: cache_ap_mac: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
[abrt] crash in geoclue-0.11.1.1-0.11.20091026git73b6729.fc12: cache_ap_mac: ...
Status: CLOSED DUPLICATE of bug 591149
Product: Fedora
Classification: Fedora
Component: geoclue (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:5c3ad2bf65adeb34102aa251e91...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 05:57 EDT by Rui Gouveia
Modified: 2010-06-18 19:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-18 19:35:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.50 KB, text/plain)
2010-06-14 05:57 EDT, Rui Gouveia
no flags Details

  None (edit)
Description Rui Gouveia 2010-06-14 05:57:30 EDT
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/geoclue-master
component: geoclue
crash_function: cache_ap_mac
executable: /usr/libexec/geoclue-master
global_uuid: 5c3ad2bf65adeb34102aa251e91adcac0415e36b
kernel: 2.6.32.12-115.fc12.i686
package: geoclue-0.11.1.1-0.11.20091026git73b6729.fc12
rating: 4
reason: Process /usr/libexec/geoclue-master was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Rui Gouveia 2010-06-14 05:57:33 EDT
Created attachment 423775 [details]
File: backtrace
Comment 2 Peter Robinson 2010-06-18 19:35:29 EDT

*** This bug has been marked as a duplicate of bug 591149 ***

Note You need to log in before you can comment on or make changes to this bug.