Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 603798 - [abrt] crash in kdebase-runtime-4.4.4-1.fc13: inflateEnd: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.4-1.fc13: inflateEnd: Process /usr/bin/ne...
Status: CLOSED DUPLICATE of bug 605403
Product: Fedora
Classification: Fedora
Component: zlib (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
abrt_hash:2ec50ca41638ccd47c4235a72e7...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 11:34 EDT by Guido
Modified: 2010-06-24 03:05 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-24 03:05:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.52 KB, text/plain)
2010-06-14 11:34 EDT, Guido
no flags Details

  None (edit)
Description Guido 2010-06-14 11:34:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: No idea how. Just happen
component: kdebase-runtime
crash_function: inflateEnd
executable: /usr/bin/nepomukservicestub
global_uuid: 2ec50ca41638ccd47c4235a72e76c5b31fdbf7b8
kernel: 2.6.33.5-112.fc13.i686
package: kdebase-runtime-4.4.4-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Guido 2010-06-14 11:34:21 EDT
Created attachment 423872 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-21 20:17:12 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 3 Rex Dieter 2010-06-22 11:41:14 EDT
Looks like zlib,

Core was generated by `/usr/bin/nepomukservicestub nepomukstrigiservice'.
Program terminated with signal 11, Segmentation fault.
#0  inflateEnd (strm=0xb44e9f68) at inflate.c:1162
1162	inflate.c: No such file or directory.
	in inflate.c
Comment 4 Ivana Varekova 2010-06-24 03:05:56 EDT

*** This bug has been marked as a duplicate of bug 605403 ***

Note You need to log in before you can comment on or make changes to this bug.