Bug 605403 - [abrt] crash in kdebase-runtime-4.4.4-1.fc13: inflateEnd: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.4-1.fc13: inflateEnd: Process /usr/bin/ne...
Status: CLOSED DUPLICATE of bug 609541
Product: Fedora
Classification: Fedora
Component: strigi (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
abrt_hash:6a8ec1c067b198c28cdc043d9e7...
: Triaged
: 598215 603798 603898 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-17 16:45 EDT by Rolf Fokkens
Modified: 2010-06-30 10:40 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-30 10:40:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.71 KB, text/plain)
2010-06-17 16:45 EDT, Rolf Fokkens
no flags Details

  None (edit)
Description Rolf Fokkens 2010-06-17 16:45:31 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: inflateEnd
executable: /usr/bin/nepomukservicestub
global_uuid: 6a8ec1c067b198c28cdc043d9e79342c399753f0
kernel: 2.6.33.5-124.fc13.x86_64
package: kdebase-runtime-4.4.4-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. I just login, see my desktop appear and then this.
2.
3.
Comment 1 Rolf Fokkens 2010-06-17 16:45:33 EDT
Created attachment 424938 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-06-21 20:17:29 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 3 Rex Dieter 2010-06-22 11:15:25 EDT
This seems to come from zlib,

Core was generated by `/usr/bin/nepomukservicestub nepomukstrigiservice'.
Program terminated with signal 11, Segmentation fault.
#0  inflateEnd (strm=0x7fed6c0ddc20) at inflate.c:1162
1162	    if (state->window != Z_NULL) ZFREE(strm, state->window);


Confirmed, resetting to zlib component.


(I'd suspect there's a corrupt or truncated .gz or .zip file sitting in your homedir somewhere).
Comment 4 Ivana Varekova 2010-06-24 03:05:56 EDT
*** Bug 603798 has been marked as a duplicate of this bug. ***
Comment 5 Ivana Varekova 2010-06-24 03:28:51 EDT
*** Bug 603898 has been marked as a duplicate of this bug. ***
Comment 6 Ivana Varekova 2010-06-24 03:31:53 EDT
*** Bug 598215 has been marked as a duplicate of this bug. ***
Comment 7 Rex Dieter 2010-06-30 10:40:47 EDT
Hrm, now I think this is more a strigi bug, it seems to be trying to uncompress fedora's newer xz-compressed rpms using zlib (which won't work too well, by the looks of it).

(Feel free to correct me, if you have evidence to the contrary).

*** This bug has been marked as a duplicate of bug 609541 ***

Note You need to log in before you can comment on or make changes to this bug.