Bug 603837 - [abrt] crash in gthumb-2.11.3-1.fc13: IA__g_file_get_path: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
[abrt] crash in gthumb-2.11.3-1.fc13: IA__g_file_get_path: Process /usr/bin/g...
Status: CLOSED DUPLICATE of bug 603659
Product: Fedora
Classification: Fedora
Component: gthumb (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:c796c1e0456582c25f20b2367d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 12:38 EDT by Santiago Lunar
Modified: 2010-08-02 18:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-02 18:16:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.55 KB, text/plain)
2010-06-14 12:38 EDT, Santiago Lunar
no flags Details

  None (edit)
Description Santiago Lunar 2010-06-14 12:38:18 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gthumb /home/santiago/Escritorio/rush.png
component: gthumb
crash_function: IA__g_file_get_path
executable: /usr/bin/gthumb
global_uuid: c796c1e0456582c25f20b2367d20300cbd3d0c71
kernel: 2.6.33.5-112.fc13.i686.PAE
package: gthumb-2.11.3-1.fc13
rating: 4
reason: Process /usr/bin/gthumb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Santiago Lunar 2010-06-14 12:38:20 EDT
Created attachment 423906 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2010-07-17 18:08:06 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Benjamín Valero Espinosa 2010-08-02 18:16:39 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 603659 ***

Note You need to log in before you can comment on or make changes to this bug.