Bug 603884 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a92d55ca3e9fda7d2039c866cc3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 18:49 UTC by alexf
Modified: 2010-08-28 23:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-08-28 23:43:27 UTC


Attachments (Terms of Use)
File: backtrace (39.77 KB, text/plain)
2010-06-14 18:49 UTC, alexf
no flags Details

Description alexf 2010-06-14 18:49:24 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: a92d55ca3e9fda7d2039c866cc3016389386a2b3
kernel: 2.6.33.5-112.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: Happens everytime I try to start Midori. Even after deleting ~/config/midori

Comment 1 alexf 2010-06-14 18:49:29 UTC
Created attachment 423942 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-28 23:43:27 UTC
This is a java plugin bug. See bug 604499

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.