Bug 603898 - [abrt] crash in kdebase-runtime-4.4.3-1.fc12.1: inflateEnd: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.3-1.fc12.1: inflateEnd: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 605403
Alias: None
Product: Fedora
Classification: Fedora
Component: zlib   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ivana Varekova
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8c2f4c97c46867fdb2c8cbfb968...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 19:23 UTC by Morten Slott Hansen
Modified: 2010-06-24 07:28 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-24 07:28:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.86 KB, text/plain)
2010-06-14 19:23 UTC, Morten Slott Hansen
no flags Details

Description Morten Slott Hansen 2010-06-14 19:23:35 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
crash_function: inflateEnd
executable: /usr/bin/nepomukservicestub
global_uuid: 8c2f4c97c46867fdb2c8cbfb968d0e3bb38c07ed
kernel: 2.6.32.12-115.fc12.x86_64
package: kdebase-runtime-4.4.3-1.fc12.1
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Startup KDE
2. Crashed during the loading of KDE
3.

Comment 1 Morten Slott Hansen 2010-06-14 19:23:37 UTC
Created attachment 423962 [details]
File: backtrace

Comment 2 Rex Dieter 2010-06-22 15:45:11 UTC
Core was generated by `/usr/bin/nepomukservicestub nepomukstrigiservice'.
Program terminated with signal 11, Segmentation fault.
#0  inflateEnd (strm=0x7fbfd0357c40) at inflate.c:1162
1162	    if (state->window != Z_NULL) ZFREE(strm, state->window);

looks like zlib

Comment 3 Ivana Varekova 2010-06-24 07:28:51 UTC

*** This bug has been marked as a duplicate of bug 605403 ***


Note You need to log in before you can comment on or make changes to this bug.