Bug 603921 - Icons are not shown in menus
Summary: Icons are not shown in menus
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: scribus   
(Show other bugs)
Version: 13
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 606396 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 21:19 UTC by antonio montagnani
Modified: 2010-06-28 17:16 UTC (History)
3 users (show)

Fixed In Version: scribus-1.3.7-3.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 17:15:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description antonio montagnani 2010-06-14 21:19:20 UTC
Description of problem:
Icons are not shown in menus


Version-Release number of selected component (if applicable):
scribus-1.3.6-2.fc13.i686

How reproducible:
always

Steps to Reproduce:
1.try to open shape menus
2.
3.
  
Actual results:
 can't see icons of arrows, etc, etc....

Expected results:
"Insert Shape" should work even when the desktop environment is configured to
use menus without icons




Additional info:
see
http://bugs.scribus.net/view.php?id=8917#c24078

Comment 1 Dan Horák 2010-06-15 07:19:52 UTC
Thanks for the upstream report, updated packages are being built now.

Comment 2 Fedora Update System 2010-06-15 08:00:55 UTC
scribus-1.3.7-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/scribus-1.3.7-2.fc12

Comment 3 Fedora Update System 2010-06-15 08:01:01 UTC
scribus-1.3.7-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/scribus-1.3.7-2.fc13

Comment 4 antonio montagnani 2010-06-15 08:37:11 UTC
just updated to scribus-1.3.7-2.fc13 and I confirm that shapes are shown.

Tnx for promptness

Comment 5 Fedora Update System 2010-06-15 16:03:06 UTC
scribus-1.3.7-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update scribus'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/scribus-1.3.7-2.fc13

Comment 6 Fedora Update System 2010-06-15 16:08:57 UTC
scribus-1.3.7-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update scribus'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/scribus-1.3.7-2.fc12

Comment 7 Fedora Update System 2010-06-19 11:56:45 UTC
scribus-1.3.7-3.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/scribus-1.3.7-3.fc13

Comment 8 Fedora Update System 2010-06-19 11:56:53 UTC
scribus-1.3.7-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/scribus-1.3.7-2.fc11

Comment 9 Dan Horák 2010-06-21 14:44:28 UTC
*** Bug 606396 has been marked as a duplicate of this bug. ***

Comment 10 Fedora Update System 2010-06-21 21:31:45 UTC
scribus-1.3.7-2.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update scribus'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/scribus-1.3.7-2.fc11

Comment 11 Fedora Update System 2010-06-21 21:43:25 UTC
scribus-1.3.7-3.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update scribus'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/scribus-1.3.7-3.fc13

Comment 12 Fedora Update System 2010-06-21 21:46:53 UTC
scribus-1.3.7-3.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update scribus'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/scribus-1.3.7-3.fc12

Comment 13 Fedora Update System 2010-06-28 17:15:34 UTC
scribus-1.3.7-3.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2010-06-28 17:16:33 UTC
scribus-1.3.7-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.