Bug 603949 - [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed ...
Status: CLOSED DUPLICATE of bug 624866
Alias: None
Product: Fedora
Classification: Fedora
Component: tigervnc   
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Adam Tkac
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:affb548a9ff895c4c4388a9088b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-14 23:53 UTC by Harris Gilliam
Modified: 2013-04-30 23:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 08:34:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.80 KB, text/plain)
2010-06-14 23:53 UTC, Harris Gilliam
no flags Details

Description Harris Gilliam 2010-06-14 23:53:25 UTC
abrt 1.0.9 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: vncviewer 192.168.1.10:0
component: tigervnc
crash_function: rfb::TransImageGetter::setColourMapEntries
executable: /usr/bin/vncviewer
global_uuid: affb548a9ff895c4c4388a9088b16e9c02ac5d75
kernel: 2.6.32.12-115.fc12.i686
package: tigervnc-1.0.1-1.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Harris Gilliam 2010-06-14 23:53:27 UTC
Created attachment 423998 [details]
File: backtrace

Comment 2 Adam Tkac 2010-08-18 08:34:05 UTC

*** This bug has been marked as a duplicate of bug 624866 ***


Note You need to log in before you can comment on or make changes to this bug.