Bug 624866 - [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
[abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed ...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:1fde59868c7ba028b89393b0827...
:
: 594544 598325 603949 615495 624856 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 20:29 EDT by Michael Setzer II
Modified: 2013-04-30 19:46 EDT (History)
4 users (show)

See Also:
Fixed In Version: tigervnc-1.0.1-3.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-02 16:40:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (89.52 KB, text/plain)
2010-08-17 20:29 EDT, Michael Setzer II
no flags Details

  None (edit)
Description Michael Setzer II 2010-08-17 20:29:18 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: vncviewer fedoragcc.dyndns.org:19
component: tigervnc
crash_function: rfb::TransImageGetter::setColourMapEntries
executable: /usr/bin/vncviewer
global_uuid: 1fde59868c7ba028b89393b08278d8b33f7d5108
kernel: 2.6.32.16-150.fc12.x86_64
package: tigervnc-1.0.1-1.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

comment
-----
Use VNCVIEWER all the time, and this just started happening. 
Had about 4 of theses dumps so far, but reconnect to machine works until another dump.

How to reproduce
-----
1.vncviewer to remote machine
2. then it just core dumps
3.
Comment 1 Michael Setzer II 2010-08-17 20:29:32 EDT
Created an attachment (id=439262)
File: backtrace
Comment 2 Adam Tkac 2010-08-18 04:34:05 EDT
*** Bug 603949 has been marked as a duplicate of this bug. ***
Comment 3 Adam Tkac 2010-08-18 04:34:15 EDT
*** Bug 598325 has been marked as a duplicate of this bug. ***
Comment 4 Adam Tkac 2010-08-18 04:34:23 EDT
*** Bug 594544 has been marked as a duplicate of this bug. ***
Comment 5 Adam Tkac 2010-08-18 04:34:36 EDT
*** Bug 624856 has been marked as a duplicate of this bug. ***
Comment 6 Adam Tkac 2010-08-18 04:34:39 EDT
*** Bug 615495 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2010-08-18 09:04:22 EDT
tigervnc-1.0.1-2.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/tigervnc-1.0.1-2.fc12
Comment 8 Fedora Update System 2010-08-19 22:15:41 EDT
tigervnc-1.0.1-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update tigervnc'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/tigervnc-1.0.1-2.fc12
Comment 9 Fedora Update System 2010-08-25 11:11:40 EDT
tigervnc-1.0.1-3.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/tigervnc-1.0.1-3.fc12
Comment 10 Fedora Update System 2010-08-25 21:02:37 EDT
tigervnc-1.0.1-3.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update tigervnc'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/tigervnc-1.0.1-3.fc12
Comment 11 Fedora Update System 2010-09-02 16:40:02 EDT
tigervnc-1.0.1-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.