This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 604019 - Today's update cause search box in gnome-shell not working
Today's update cause search box in gnome-shell not working
Status: CLOSED DUPLICATE of bug 603576
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 04:00 EDT by lionghostshop
Modified: 2010-06-24 01:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-24 01:38:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description lionghostshop 2010-06-15 04:00:05 EDT
Description of problem:


ibus-1.3.5-2.fc13.x86_64
libuser-0.56.16-1.fc13.x86_64
ibus-pinyin-db-open-phrase-1.3.8-1.fc13.noarch
ibus-gtk-1.3.5-2.fc13.x86_64
libusb-0.1.12-22.fc12.x86_64
libusb1-1.0.6-2.fc13.x86_64
ibus-hangul-1.3.0.20100329-1.fc13.x86_64
libuser-python-0.56.16-1.fc13.x86_64
ibus-anthy-1.2.1-1.fc13.x86_64
ibus-pinyin-1.3.8-1.fc13.x86_64
ibus-libs-1.3.5-2.fc13.x86_64
ibus-pinyin-db-android-1.3.8-1.fc13.noarch
ibus-chewing-1.3.4.20100605-1.fc13.x86_64
libuser-devel-0.56.16-1.fc13.x86_64
ibus-rawcode-1.3.0.20100421-1.fc13.x86_64
ibus-m17n-1.3.0-1.fc13.x86_64



How reproducible:


Steps to Reproduce:
1. Enable input method and gnome-shell
2. try to search something in gnome-shell

  
Actual results:
text can not be inputed in the search box

Expected results:
text can be inputed in the search box


Additional info:
Comment 1 Peng Huang 2010-06-24 01:38:45 EDT

*** This bug has been marked as a duplicate of bug 603576 ***

Note You need to log in before you can comment on or make changes to this bug.