Bug 604053 - Update python-migrate to 0.6 when available
Summary: Update python-migrate to 0.6 when available
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-migrate   
(Show other bugs)
Version: 14
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Martin Bacovsky
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords: Triaged
: 604052 (view as bug list)
Depends On: 614416
Blocks: 599773
TreeView+ depends on / blocked
 
Reported: 2010-06-15 10:06 UTC by Martin Bacovsky
Modified: 2010-08-03 13:41 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 599773
Environment:
Last Closed: 2010-08-03 13:41:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Bacovsky 2010-06-15 10:06:39 UTC
python-migrate-0.5.4-1.fc13.src.rpm Failed To Build From Source against the rawhide tree. 

SA was updated to 0.6 in rawhide. Current SA-migrate is not comptible with the new SA. I wait on upstream to release SA-migrate 0.6. That should happen anytime  soon.

Comment 1 Martin Bacovsky 2010-06-15 10:11:31 UTC
*** Bug 604052 has been marked as a duplicate of this bug. ***

Comment 2 Martin Bacovsky 2010-07-14 13:37:01 UTC
SA-migrate 0.6 is available on upstream. Build requires at least two additional packages to be packaged. Both are waiting for review and are set as blockers for this bug.

Comment 3 Bug Zapper 2010-07-30 12:08:03 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Martin Bacovsky 2010-08-03 13:41:36 UTC
The package was updated in f14 and devel branches (by Thomas Spura).


Note You need to log in before you can comment on or make changes to this bug.