Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604096 - The microcode_ctl init script does not work
The microcode_ctl init script does not work
Status: CLOSED DUPLICATE of bug 552246
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: microcode_ctl (Show other bugs)
6.0
All Linux
low Severity high
: rc
: ---
Assigned To: Anton Arapov
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 08:28 EDT by bugreports2005
Modified: 2014-06-18 04:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-15 08:48:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bugreports2005 2010-06-15 08:28:50 EDT
Description of problem:
The init script shipped in microcode_ctl does not parse anymore.

Version-Release number of selected component (if applicable):
microcode_ctl-1.17-1.42.1.el6.i686

How reproducible:
Run it

Steps to Reproduce:
1. /etc/init.d/microcode_ctl start
2.
3.
  
Actual results:
/etc/init.d/microcode_ctl: line 52: syntax error near unexpected token `}'
/etc/init.d/microcode_ctl: line 52: `}'

Expected results:
Script runs

Additional info:
Comment 2 Anton Arapov 2010-06-15 08:48:09 EDT
thanks for the report! it was fixed a while ago!

*** This bug has been marked as a duplicate of bug 552246 ***

Note You need to log in before you can comment on or make changes to this bug.