Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 604166 - [abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
[abrt] crash in pino-0.2.10-1.fc12: raise: Process /usr/bin/pino was killed b...
Status: CLOSED DUPLICATE of bug 603854
Product: Fedora
Classification: Fedora
Component: pino (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Filipe Rosset
Fedora Extras Quality Assurance
abrt_hash:3e6777c2a403db84840505a3a7a...
:
: 604199 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-15 10:33 EDT by Brandon Perkins
Modified: 2010-07-11 10:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-11 10:41:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.20 KB, text/plain)
2010-06-15 10:33 EDT, Brandon Perkins
no flags Details

  None (edit)
Description Brandon Perkins 2010-06-15 10:33:33 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: pino
comment: It was running fine before I had to kill -9 X for running out of memory.  Upon restart of X, all other apps came up except pino.
component: pino
crash_function: raise
executable: /usr/bin/pino
global_uuid: 3e6777c2a403db84840505a3a7af519e6c0bb255
kernel: 2.6.31.5-127.fc12.x86_64
package: pino-0.2.10-1.fc12
rating: 4
reason: Process /usr/bin/pino was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. After an X crash, tried to start pino.
Comment 1 Brandon Perkins 2010-06-15 10:33:35 EDT
Created attachment 424170 [details]
File: backtrace
Comment 2 Brandon Perkins 2010-06-16 10:16:19 EDT
Package: pino-0.2.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. After an X crash, tried to start pino.


Comment
-----
It was running fine before I had to kill -9 X for running out of memory.  Upon restart of X, all other apps came up except pino.
Comment 3 Brandon Perkins 2010-06-16 11:32:04 EDT
Package: pino-0.2.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. After an X crash, tried to start pino.


Comment
-----
It was running fine before I had to kill -9 X for running out of memory.  Upon restart of X, all other apps came up except pino.
Comment 4 Brandon Perkins 2010-06-17 14:00:55 EDT
Package: pino-0.2.10-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. After an X crash, tried to start pino.


Comment
-----
It was running fine before I had to kill -9 X for running out of memory.  Upon restart of X, all other apps came up except pino.
Comment 5 Chen Lei 2010-06-22 07:30:43 EDT
*** Bug 604199 has been marked as a duplicate of this bug. ***
Comment 6 Chen Lei 2010-07-11 10:41:39 EDT

*** This bug has been marked as a duplicate of bug 603854 ***

Note You need to log in before you can comment on or make changes to this bug.