Bug 60419 - fails to init swap during install
fails to init swap during install
Status: CLOSED DUPLICATE of bug 60004
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Beth Uptagrafft
Beth Uptagrafft
Depends On:
  Show dependency treegraph
Reported: 2002-02-27 11:48 EST by Jeff Wiedemeier
Modified: 2007-04-18 12:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-02-27 14:19:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeff Wiedemeier 2002-02-27 11:48:27 EST
Description of Problem:

Installation fails with "An error occurred trying to initialize swap on device
/dev/sda2. This problem is serious and the installer cannot continue." This has
been seen with autopartitioning. Retrying the install appears to work. This
definitely happens if the disk was wiped prior to the install.

Version-Release number of selected component (if applicable):

7.2 rc (0222.1 iso)

How Reproducible:


Steps to Reproduce:
1. wipe disk
2. install with autopartition
3. observe error
4. try again

Actual Results:

described above - error the first attempt. second attempt appears to work

Expected Results:

installation success

Additional Information:	

Observed on DS10, DS20, ES45, etc...

duplicate of 60004?
Comment 1 Alexandre Petit-Bianco 2002-03-04 14:53:56 EST
> duplicate of 60004?

Yes, this is a duplicate of 60004. 

*** This bug has been marked as a duplicate of 60004 ***

Note You need to log in before you can comment on or make changes to this bug.