Bug 604226 - [abrt] crash in kdebase-runtime-4.4.4-1.fc13: IA__g_param_spec_override: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in kdebase-runtime-4.4.4-1.fc13: IA__g_param_spec_override: Proc...
Status: CLOSED DUPLICATE of bug 609541
Alias: None
Product: Fedora
Classification: Fedora
Component: glib2   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ec9fac7e3378ae9fbe00c27f54d...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-06-15 16:37 UTC by Guido
Modified: 2010-07-16 07:51 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 07:51:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (26.15 KB, text/plain)
2010-06-15 16:38 UTC, Guido
no flags Details

Description Guido 2010-06-15 16:37:31 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
comment: I just was in internet and... Boom !
component: kdebase-runtime
crash_function: IA__g_param_spec_override
executable: /usr/bin/nepomukservicestub
global_uuid: ec9fac7e3378ae9fbe00c27f54dc49cbeac0d5af
kernel: 2.6.33.5-124.fc13.i686
package: kdebase-runtime-4.4.4-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Guido 2010-06-15 16:38:29 UTC
Created attachment 424214 [details]
File: backtrace

Comment 2 Steven M. Parrish 2010-06-22 00:17:09 UTC
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team

Comment 3 Rex Dieter 2010-06-22 15:44:09 UTC
Core was generated by `/usr/bin/nepomukservicestub nepomukstrigiservice'.
Program terminated with signal 11, Segmentation fault.
#0  0x0073006d in IA__g_param_spec_override (name=0xb53cacc0 "\027", 
    overridden=0x0) at gparamspecs.c:2373


glib2 it seems

Comment 4 Radek Novacek 2010-07-16 07:51:57 UTC

*** This bug has been marked as a duplicate of bug 609541 ***


Note You need to log in before you can comment on or make changes to this bug.